Jump to content
konrado

Problem po wymianie RAM

Recommended Posts

Witam,

jakiś czas temu miałem problem z natarczywymi blue screenami. Okazało się, że wynikało to z awarii jednej pamięci RAM, co potwierdził sklep, uwzględniając moją reklamację. W piątek przyszła nowa pamięć  - G.Skill Aegis, DDR4, 8 GB, 3000MHz, CL16 (F4-3000C16S-8GISB)  - ale po montażu pojawiły się problemy. Po jej dołożeniu mam jeden z dwóch wariantów:

1. Komputer się uruchamia, ale jedyne co widzę to czarny ekran. Nie zapala się nawet podświetlenie myszy i klawiatury, monitor pokazuje brak sygnału.

2. Komputer się uruchamia, ale pojawia się blue sceen, który wyświetla się w innej rozdzielczości niż ustawiona i komputer się resetuje.

Zmiana kolejności pamięci nie pomaga. Jeżeli zostawię tylko nową pamięć to wszystko idzie wg wariantu nr 1. 

Konfiguracja komputera:

Płyta: MSI B450-A PRO

CPU: AMD Ryzen 5 2600

GPU: Palit RTX 2060 GamingPro OC

RAM: G.Skill Aegis, DDR4, 3000 MHz, CL16, 2x8GB

Zasilacz: Silentum Supremo L2 V2 550W

SSD: Crucial MX500 500 GB

HDD: Samsung 1TB jako magazyn danych 

 

Ma ktoś może jakiś pomysł, gdzie tkwi problem? Pozdrawiam.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...