Jump to content
lordpieczarka

Nowy PC - problem z uruchomieniem

Recommended Posts

Witam

Może ktoś z was miał podobny problem. Nabyłem drogą kupna nowy zasilacz płytę procka i ram i obudowę:)
Wszystko spoko gdyby nie to że, po przełożeniu mojej starej karty XFX Radeon 580 , komp startuje tylko raz. Potem już nie reaguje na nic.
Muszę go odłączyć z zasilania i znów wstaje. Jeśli jest w trybie uśpienia to zachowuje się normalnie.
I teraz najlepsze jeśli monitor jest podłączony przez DP tak się dzieje jeśli przez HDMI nie ma najmniejszego problemu. Z początku myślałem że wina mobo ale wymienili na nową i nic.
Zasilacz też wymieniony to samo. W starym kompie nie mam w ogóle żadnego problemu z tą kartą.
Ma ktoś jakiś pomysł?

Nowa konfiguracja:

1 Obudowa do komputera SilentiumPCVentum VT4VTG 
2 Chłodzenie procesora SilentiumPCFortis 3 140mm 
3 ProcesoryIntel Core i5 Intel Core i5-10400F 
4 Zasilaczdo komputera SilentiumPCVero L3 600W80 Plus Bronze szt.   w starej był Thermaltake 530w
5 Płyta główna Socket 1200 ASRock Z490 Pro4 
6 Dysk SSDKingston 250GBM.2 PCIe NVMe A2000
7 PamięćRAMDDR4 HyperX16GB(2x8GB) 3200MHzCL16 Fury 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...