Jump to content
Sign in to follow this  
DeadSoul

Ceville, gra wyłącza się po wyświetleniu intra

Recommended Posts

Witam.

Mam problem z Ceville z CDA, gdy kończy się pierwszy filmik po włączeniu nowej gry, gra po prostu się wyłącza.

Nie wyskakuje żaden błąd, mój komp to procek pentium 3 1ghz, 512 mb ram, grafika Radeon 9600 128 mb i dźwięk Creative SB live.

Share this post


Link to post
Share on other sites

Ja Mam 1 gb i 256 mb ram i gra wogule sie nie uruchamia wyswietla sie jakis blad ze aplikacja musi zostac zamknieta i jest wyslij raport o bledach i cos jeszcze :mad: Jezeli takie maja byg gry w cda to dziekuje :down:

Share this post


Link to post
Share on other sites
Ja Mam 1 gb i 256 mb ram i gra wogule sie nie uruchamia wyswietla sie jakis blad ze aplikacja musi zostac zamknieta i jest wyslij raport o bledach i cos jeszcze :mad: Jezeli takie maja byg gry w cda to dziekuje :down:

To jest wina tylko i wyłącznie twojego sprzetu podaj więcej parametrów może stare sterowniki masz do karty?

Share this post


Link to post
Share on other sites

Moim zdaniem to wina sprzętu. Ja mam 4 giga i GF 9600 a Ceville wczytuje się dłużej niż wyzima handlowa na full detalach.

Share this post


Link to post
Share on other sites

Długie wczytywanie zapisanych wcześniej gier to - w przypadku "Ceville'a" - nie wina sprzętu. Sami twórcy przyznali się do tego w jednym z napisów ukazujących się przy wczytywaniu gry. Podejrzewam, że gra "tak już ma" i niewiele się na to poradzi.

Share this post


Link to post
Share on other sites

Jakiś bug? Do oswobodzenia ambasador elfów zestrzeliłem gniazdo z procy(zgodnie z poradnikiem z płyty), kluczem otworzyłem więzy. W dalszej części gry konieczne są gwoździe do wygrania pojedynku z druidem, które wg amerykańskiej solucji są... razem z tym kluczem. Jak je zdobyć? Możliwość przeszukania krzaków wykrywaczem metali mam, ale Lilly śmieje się z tego i akcja zostaje olana o.O

Share this post


Link to post
Share on other sites

Ja też tak miałem, mimo że grałem dzisiaj najpierw na innym komputerze, i tam ledwo co(przez śmiech) doszedłem do 2 aktu i miałem zamiar zainstalować Cevilla na moim komputerze. Gdy instalowałem 4 raz zamiast dysku twardego D wybrałem E i... działa. Gdy patrzyłem w data jeszcze zanim wszystko zaczęło grać, to zauważyłem, że wgrany jest tylko Akt 0 i Akt 1. Zabrakło <wiadomo ilu> aktów i jeszcze kilka ważnych rzeczy.

Edit: Jakby ktoś miał taką sytuację jak ja, tzn. musiał sobie przesyłać save'y od jednego kompa do drugiego, to folder z save'ami jest w:

C:\Documents and Settings\Admin\Moje dokumenty\Ceville\save

Edited by Miszaczek

Share this post


Link to post
Share on other sites

Mam taki malutki problem. Gra nie wyświetla mi filmików (tzn. na początku powinna być jakaś typowa reklama firmy, potem przez chwilę jeszcze czarny ekran i pojawia się menu) i np. po

walce z Paladynem w sali tortur

gdzie powinien się pojawić filmik mam czarny ekran i słyszę głos jakiejś miłej pani. Odinstalowałem wszystkie codecki, bez skutku. Mam GF 9600 (nie wiem czy procek jest ważny ale core quad q6600) i Windows 7 RS (ten udostępniony przez MS na rok czasu :) ).

Share this post


Link to post
Share on other sites

Jakimś cudem udało mi się zagrać:D. zmieniłem tylko w pliku konfiguracyjnym config, który jest w głównym folderze gry

# Default: false

skip_intro = false

przestawiłem te dwie linijki na true.

Ale nie jestem pewien czy to zasługa właśnie tego, czy może czysty przypadek, bo mimo zmiany tego ustawienia, filmiki dalej się pokazują.

Edited by DeadSoul

Share this post


Link to post
Share on other sites

A ja mam inne pytanko - jak podniesc ten cholerny ser w I akcie, Ceville odmawia, mowiac ze potrzebuje jakiejs ochrony, bo on smierdzi okrutnie. Nie mam pomyslu jak z tego wybrnac. :/

Share this post


Link to post
Share on other sites

U mnie też gra nie działa wywala błąd na wstępie, chce raportować do m$. Mam nadzieje że ktoś znajdzie rozwiązanie tego problemu i gdzieś je napisze.

Share this post


Link to post
Share on other sites

U mnie z kolei niezależnie od opcji w grze pojawia się blue screen.

Cały Akt 0 i wnętrze więzienia działa normalnie, ale jak np. przekręcę tarczę to gra głupieje (piski z głośników i pokaz slajdów się zaczyna) i jak wejdę do menu po mi ekran śmierci się pojawia.

Podobnie miałem w Bet On Soldier.

Jest na to rada??

Athlon 3000+@3200, 1 GB ram, Radek x1950pro 512 - wymagania spełnia.

Share this post


Link to post
Share on other sites

Ja mam taki problem: Akt I, dałem Paladynowi kufel z wodą i słucham o jego "przygodach"... Po kilku linijkach tekstu zaczyna mówić same "bla bla bla". To tak ma być? Przeczekać? Kiedy kliknę LPM to mówi, że tracę koncentrację i pojawiają się znów opcje dialogowe. Co zrobić?

Nieaktualne - problem rozwiązany.

Edited by Kuchar

Share this post


Link to post
Share on other sites

Mam problem z gniazdem w lesie elfów. Nie widzę żadngo gniazda. Jest gałąź nad ambasador elfów, ale nie mogę się tam dostać podczas gdy Lilly jest na tej maszynie. Gdzie to gniazdo?

Share this post


Link to post
Share on other sites
Mam taki malutki problem. Gra nie wyświetla mi filmików (tzn. na początku powinna być jakaś typowa reklama firmy, potem przez chwilę jeszcze czarny ekran i pojawia się menu) i np. po

walce z Paladynem w sali tortur

gdzie powinien się pojawić filmik mam czarny ekran i słyszę głos jakiejś miłej pani. Odinstalowałem wszystkie codecki, bez skutku. Mam GF 9600 (nie wiem czy procek jest ważny ale core quad q6600) i Windows 7 RS (ten udostępniony przez MS na rok czasu :) ).

Miałem ten sam problem i wpadłem na to, że Alt+Tab i powrót do gry działa na to świetnie. Zapewne jest to coś związane z Win7.

Share this post


Link to post
Share on other sites
Mam problem z gniazdem w lesie elfów. Nie widzę żadngo gniazda. Jest gałąź nad ambasador elfów, ale nie mogę się tam dostać podczas gdy Lilly jest na tej maszynie. Gdzie to gniazdo?

Wciśnij spację, a zobaczysz.

@Smuggler ( to chyba miał być żart, ale ci odpowiem).

Użyj spinacza.

Edited by Daedroth

Share this post


Link to post
Share on other sites

Do tych co mają problem z uruchomieniem gry, gdy pojawia się raport o błędzie.

Rozwiązania jest dziwne,ale proste:Wystarczy zainstalować grę na innej partycji.

Mi to pomogło.

Share this post


Link to post
Share on other sites
Miałem ten sam problem i wpadłem na to, że Alt+Tab i powrót do gry działa na to świetnie. Zapewne jest to coś związane z Win7.

Zadziałało dzięki :D. Albo wina samego windowsa albo tego, że Asus nie wydał jeszcze sterowniów do swoich płyt głównych pod 7 i jadę na systemowych xD... ale w sumie L2 też się nie odpala i to wina tego, że gameguard nie jest z nim kompatybilny (co za bzdura :P). Widzę, EGM, że też się do paska ładowania wpakowałeś xD...

Share this post


Link to post
Share on other sites
A ja mam inne pytanko - jak podniesc ten cholerny ser w I akcie, Ceville odmawia, mowiac ze potrzebuje jakiejs ochrony, bo on smierdzi okrutnie. Nie mam pomyslu jak z tego wybrnac. :/

Trzeba użyć klamerki do bielizny. Znajduje się ona koło gościa z takim wielkim nochalem

Share this post


Link to post
Share on other sites

Jeszcze jedna rzecz. Jestem na piętrze kopalni krasnoludów, tam gdzie jest ambasador. Ale za nic nie mogę do niego podejść, bo jest jakby poza zasięgiem monitora. Po prostu gdy do niego podejdę, obraz nie przesuwa się w prawo, więc nie mogę na niego kliknąć.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...