Jump to content
Sign in to follow this  
Teblar

Rozwiązany: Nagły spadek FPS, winny procesor?

Recommended Posts

Cześć, otóż problem wystąpił z dnia na dzień. Wczoraj przy grze w Apex wszystko działało dobrze, miałem 80-100 fps, dziś nie zmieniając kompletnie nic mam 20-30 i gra ścina się niemiłosiernie. Nie wiem czym to jest spowodowane, jednak zauważyłem, że podczas rozgrywki użycie procesora sięga około 95%, podejrzewam, że wcześniej tak nie było. Sprzęt mam wystarczający, zwłaszcza że do tej pory wszystko śmigało bardzo dobrze: i7 3770, Radeon RX570 4GB, 8 GB RAM DDR3.
Co mogło się zepsuć/zmienić, gdzie szukać przyczyny? Dodam że w stanie spoczynkowym, zużycie procesora to koło kilku %

edit: widzę też, że proces svhost zabiera sporo pamięci (screen). Może to też być jakaś przyczyna?

image.png.74727ebb88211842d5f57c02ddc6cb71.png

temperatura procesora jest bardzo wysoka, pewnie to jest tego przyczyną. Więc pozostaje pytanie, co mogę z tym faktem zrobić?

temp.png

Edited by Teblar

Share this post


Link to post
Share on other sites

Można spróbować aktualizacji bądź reinstalacji sterowników karty graficznej i sprawdzić czy nie masz tak zwanego "wycieku pamięci" (z ang. memory leak). Uruchom grę i po zamknięciu gry sprawdź zużycie pamięci RAM. Ten problem polega na tym, że system nie zwalnia miejsca w pamięci RAM tylko ciągle dokłada danych i pamięć się zapełnia.

EDIT: Z jakiegoś powodu nie zwróciłem uwagi na temperatury. Zdecydowanie procesor zrzucił zegary żeby zmniejszyć temperaturę i stąd problem. Musisz dokładnie zbadać sprawę chłodzenia.

Edited by kamilv1992
  • Like 1

Share this post


Link to post
Share on other sites

Spójrz na temperatury, mógłbyś wodę zagotować.

Jaką masz obudowę oraz chłodzenie na cpu? Czy chłodzenie czasem się nie obluzowało?

  • Like 1

Share this post


Link to post
Share on other sites

Głupia sprawa, ale jak to mówią najciemniej pod latarnią. Wiatrak od chłodzenia z niewiadomych względów przestał się kręcić, porozłączałem kable, oczyściłem skrzynie w środku, wiatrak znowu śmiga, FPS'y wróciły do normy, temperatury też się ustabilizowały i szybko spadają po zmniejszeniu obciążenia (na skrajnym obciążeniu dochodzą do 90 stopni).

Dzięki za pomoc ;)

Edited by Teblar

Share this post


Link to post
Share on other sites

Jeśli temperatury dochodzą do 90 stopni, to bym zmienił chłodzenie. Zakładam, że masz fabryczny cooler.

 

Możesz kupić np. Deepcool Gammaxx 400 za ~100 zł. Tylko przydałoby się poznać model obudowy.

 

Share this post


Link to post
Share on other sites

Zatem wspomniane chłodzenie się zmieści. Przed montażem chłodzenia należy zetrzeć starą pastę z procesora, używając np. alkoholu izopropylowego. Jeśli masz jakąś kobietę w domu, możesz też użyć zmywacza do paznokci - jeśli jest to czysty aceton.

Share this post


Link to post
Share on other sites

Dziś zamontowalem omawiane chłodzenie, jednak z jakiejś przyczyny odprowadza ono dużo gorzej ciepło niż to fabryczne, którego używałem do dzisiaj (temperatury są wyższe przy mniejszym obciążeniu niż temperatury przy maksymalnym obciążeniu na fabrycznym). Pasta na 100% jest rozprowadzona prawidłowo, więc jaka może być tego przyczyna? Złe dociśnięcie do płyty głównej? Czy może po prostu źle współpracuje z moim sprzętem? 

Edited by Teblar

Share this post


Link to post
Share on other sites

Dobra, chyba problem rozwiązany, skręciłem wszystko od początku, tylko tym razem nie dokręcałem śrubkami karty graficznej, która przez to lekko napierała od dołu na cooler i najwidoczniej wskutek tego nie przylegał w 100% poprawnie do procesora. Temperatury obniżyły się znacznie, bo z 90 stopni na fabrycznym do 50-60 na nowym. Temat można zamknąć :) 

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, autor jest proszony o kontakt przez PW z którymś z aktualnie obecnych na forum moderatorów.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...