Skocz do zawartości
Zaloguj się, aby obserwować  
Nerikko

Problem z XMP Aegis 3000mhz DDR4

Polecane posty

Cześć,tak jak w temacie. Mam problem z przestawieniem pamięci na 3000mhz,automatycznie ich taktowanie ustawione jest na 1333mhz co uważam za dość dziwne(Msi Z370a pro). Pc po prostu nie wstaje po zmianie taktowania pamięci. Tak jakby po prostu się zawiesza i nie resetuje się po wyjściu z biosu.

 

i7-8700

Gtx970

Msi z370a pro

Thermaltake Smart Se 530w

Edytowano przez Nerikko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak to zrobić? Niestety jestem zielony,wcześniej zmieniałem jakieś parametry,ale też nie ruszył. Jakie timingi i mhz mam wbić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Rozumiem, że to te pamięci (link)? Wbij taktowanie - 3000, timingi - 16-18-18-38. W zakładce "Advanced DRAM Configuration" wszystko znajdziesz.

   
  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak,to te. Dobrze,zaraz spróbuję. Już się bałem,że uwaliłem pcta,ale wyciągnąłem baterię i już działa. Mógłbyś konkretnie napisać co mam gdzie wpisać? Niestety nie za bardzo się w tym orientuję.

Edytowano przez Nerikko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niestety nie wstał,tak mam obsadzone pamięci w tych slotach. Mam jeszcze jedną kość od HyperX 8gb ddr4 2133mhz,może wpiąć ją do slotu i zobaczyć czy coś to da?

Edytowano przez Nerikko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Albo trafiłeś na jakieś kiepskie/uszkodzone pamięci, albo problem leży w procesorze/płycie głównej.

Masz możliwość przetestować profil XMP tych pamięci w innym komputerze?

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jedna kość poszła na drugim slocie do 2933 na spokojnie,przy drugiej jednak komp się nie odpalił. Na 3000 i 3200 też poszła.

Edytowano przez Nerikko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To najwyraźniej ta jedna kość jest "walnięta". Podmień tą, z która komputer nie wstaje na posiadaną przez Ciebie HyperX i zobacz czy na takiej "mieszance" komputer uruchomi się na podanych wcześniej przeze mnie ustawieniach (2800 MHz...).

Możesz jeszcze przeprowadzić testy pamięci choćby w Memtest, ale sytuacja wskazuje, że jedna kość jest uszkodzona.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

2133 MHz to słabo - dużo stracisz na wydajności. Chyba czeka Cię wymiana tych kostek. Może jakieś 3200/CL16:

https://www.morele.net/pamiec-hyperx-predator-ddr4-16-gb-3200mhz-cl16-hx432c16pb3k2-16-774211/?component=reviews&reviews_page=2

https://www.morele.net/pamiec-patriot-viper-4-ddr4-16-gb-3200mhz-cl16-pv416g320c6k-828914/ (można trafić jakieś kości Samsunga)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Aegisy zostały mi dostarczone we wtorek,ale jeśli piszesz że warto wymienić to postaram się to zrobić w przyszłym miesiącu. Pamięci poszły na 2266.

Edytowano przez Nerikko

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeszcze dopytam: pojedynczo kości testowałeś w którym slocie? A2? Istnieje taka ewentualność, że może być coś ze slotem na RAM.

Gdyby była pewność, że obecne problemy to nie wina płyty lub procesora, to można by wziąć te Patrioty.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Równie dobrze możesz zamówić te co obecnie - chyba, że się zraziłeś. ;)

Oba zestawy powinny być ok. Jeśli udałoby się trafić Patrioty na jakichś niezłych kościach Samsunga, to byłyby lepsze - ale to loteria.

  • Like 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×