Jump to content

Archived

This topic is now archived and is closed to further replies.

Zniszczyciel666

Rozwiązany: Mage knight: Apocalypse, problem z uruchomieniem gry

Recommended Posts

Mi też się nie uruchamia, pokusiłem się nawet o format c. Windows zaktualizowany i dalej kicha.

Próbowałem w trybie zgodności z innymi systemami niż mój XP. Próbowałem blokować dostęp grze do sieci przez firewall (comodo, oraz na routerze). Ustawienie większego priorytetu dla procesu w menadżerze zadań też nic nie daje. Jedyny progress jaki udało mi się osiągnąć to, to że po około 5 minutach od odpalenia exe'ka rozdzielczość ekranu zmniejsza się (pewnie do takiej w jakiej gra ma pracować)

ale poza tym nic.

Link to comment
Share on other sites

A próbowałeś rzeczoną zmienić??

Ok już cie rozumiem. Kliknij te właściwości, element docelowy etc. kliknij 2 razy. Zmieni się rozdzielczość. Wtedy możesz iść pooglądać TV itp. bo musisz trochę (2-10min) poczekać. :biggrin: Miałem te same efekty ( 1. Nic 2. zmiana rozdzielczości 3. pseudo zacięcie się kompa 4. start gry.)

Link to comment
Share on other sites

Przed uruchomieniem gry odłączcie internet, uruchomcie grę i chwilę poczekajcie. Na początku gra szuka aktualizacji w internecie i właśnie przez to gra długo się ładuje. Po uruchomieniu gry możecie znowu podłączyć internet ;]

Ewentualnie można po prostu firewallem zablokować grę i to też powinno pomóc, chociaż z tego sposobu nie korzystałem ;]

Link to comment
Share on other sites

Chyba znalazłem rozwiązanie :thumbsup:

-w katalogu gry jest taki folder jak "config" - należy usunąć 2 pliki :

"updatecfg.lua" i "updatemsg.lua" - gierka uruchamia się po jakiejś minucie,

ale najważniejsze, że w ogóle się uruchamia.... :tongue:

Link to comment
Share on other sites

Uzael Bardzo mi pomogłeś, po usunięciu ''Updatecfg.lua'' i ''Updatemsg.lua'' gra uruchamia się natychmiast, filmiki zostały odblokowane (wcześniej ich nie miałem) i Multiplayer nie jest już na czerwono i da się w niego grać :biggrin:

Link to comment
Share on other sites

Znisczyciel666 -gdybym tego czasami nie robił - nie wiedziałbym, jak sobie radzic z bugami

dystrybutorów i w oczekiwaniu na patch'e - prawdopodobnie zapomniałbym o wielu

dobrych tytułach... :tongue:

P.S. -dzięki za wsparcie, TEGESIK.. :thumbsup:

P.S. TigerHellmaker - być moze problem tkwi w karcie graficznej?

- sprawdź sterowniki... :blush:

" If a job's worth doing it's worth dying for"

quotes from Warhammer 40k

Link to comment
Share on other sites

juz ktos wyzej napisal

-w katalogu gry jest taki folder jak "config" - należy usunąć 2 pliki :

"updatecfg.lua" i "updatemsg.lua"

zrobilem to, gra uruchamia sie natychmiast [nie 15 min jak wczesniej], multiplayer jest odblokowany [nie na czerwono].

mam za to inny problem. gram "wampirzycą", oczywiscie wampirze skille, i problem w tym ze nie chce mi rosnąć poziom skilla mimo ze go uzywam [caly czas lvl1].

Zapoznaj się z zasadami tworzenia nowych tematów. 1 problem 1 temat. Zamykam.-mateusz(stefan)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...