Jump to content
Sign in to follow this  
Zetorro

Awaria slotu RAM?

Recommended Posts

Witam.

Moja konfiguracja to

CPU Ryzen 2200G + Vega 8

RAM Corsair Vengeance LPX 2x4GB 3200MHz CL16

MOBO MSI B350M GAMING PRO

PSU Corsair CX450M

MEM Corsair MP500 M2 Nvme

 

UWAGA! Tylko dla ludzi o mocnych nerwach... :D

Zacznę od początku. 

Wpadłem dzisiaj na pomysł żeby zrobić małe porządki w komputerze. Przy okazji chciałem zamontować nowe wentylatory w obudowie.

A więc rozebrałem wszystko na części pierwsze i delikatnie wyczyściłem każdy podzespół ściereczką nasączoną alkoholem, po czym zabrałem się za składanie, zaczynając od nałożenia świeżej pasty (Arctic Silver) na procesor. Po złożeniu wszystkiego do kupy nadszedł moment uruchomienia. I w tym momencie zaczną się jaja. 

Po naciśnięciu przycisku POWER komputer rusza. Świeci się podświetlenie, wentylatory się kręcą, ale do monitora nie dociera żaden sygnał. Po krótkich oględzinach zauważam palące się dwie diody na płycie głównej. CPU failed, RAM failed. (musiałem zajrzeć do książeczki od płyty głównej żeby dowiedzieć się co znaczą te diody :D).

Z początku myślałem że po prostu piny od zasilacza za słabo docisnąłem, ale to nie to. 

Po kilku minutach zdecydowałem się na demontaż chłodzenia CPU. Tak też zrobiłem, ale że pasta cholernie mocno wiązała procesor z chłodzeniem to niechcący wyciągnąłem chłodzenie razem z procesorem z zamkniętego gniazda. :D

Gdy już oddzieliłem CPU od chłodzenia to zauważyłem że na kilku stykach procesora zalega pasta. Próbowałem ją usunąć za pomocą małego pędzelka, ale nic z tego. Po dłuższych namysłach postanowiłem że spłukam tą pastę alkoholem. Minutę później procesor leżał do góry nóżkami na ręczniku, a ja go spryskiwałem z bliskiej odległości alkoholem. :D

Po kilku chwilach procesor błyszczał jak nowy. Osuszyłem go dokładnie suszarką i zamontowałem w gnieździe. Gdy chłodzenie było już na swoim miejscu odpaliłem komputer. Ku mojej uciesze dioda od CPU się już nie paliła, ta od RAM niestety jeszcze tak. Komputer oczywiście nadal nie dawał żadnego znaku życia oprócz podświetlenia i wentylatorów. Postanowiłem że wyciągnę kość RAM z drugiego slotu. (może to coś da). 

A więc wciskam POWER... ii....  HURAAA!!! Powitał mnie ekran powitalny Windows! Maszyna wreszcie zaczęła żyć!

Pozostał mi jeszcze tylko problem z drugim slotem RAM. Testowałem obie kości na pierwszym slocie i wszystko hula, także obie kości są ok, a wina leży w drugim slocie.

Ot i cała historia... Da się to jakoś naprawić? bo mi się 4GB dobrego ramu na półce marnuje... :D

Dziękuję za wytrwałość i proszę o komentarze. Pozdrawiam.

Edited by Zetorro

Share this post


Link to post
Share on other sites
Dnia 17.09.2018 o 15:44, Misiek690 napisał:

Może pasta jest też w slocie RAM. Przetrzyj ten slot alkoholem i zobacz czy to pomoże.

 

Już to zrobiłem. Nic to nie dało...

Share this post


Link to post
Share on other sites

Ryzen ma kontroler pamięci w procku. Możliwe więc, że z pinem, odpowiedzialnym za komunikację z tym gniazdem nadal jest coś nie tak i wywala błąd pamięci, choć tak naprawdę problem jest z prockiem lub gniazdem. Najłatwiej byłoby to ustalić podmieniając procek na jakiś inny, który na 100% jest sprawny.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...