Jump to content

Archived

This topic is now archived and is closed to further replies.

Lokus94

Asus Radeon AH3650 problem ze sterownikami!

Recommended Posts

Mam problem ze sterownikami do Asusa AH3650. (agp)

A mianowicie sterowniki dolaczone do karty sa zle bez certyfikatu.

Szukałem na roznych foraz rozwiazania i sie okazalo ze to powszechny problem, trzeba zainstalowac stery z certyfikatem (mam je Catalyst 8.476) lecz w czasie ich instalowania(a wlasciwie pod sam koniec) robi mi sie czarny ekran i pika w lewym gornym rogu myslnik. I trzeba w tedy zresetowac i od nowa i znowu czarny ekran i znowu i tak w kolko. Innym ten sposob pomaga w 100% mi nie. i Jest to jedyny sposob a raczej jedyne stery ktore dzialaja z tym radkiem.

Moj komp:

Pentium 4 2,66Ghz

1Gb ddr 400mhz

Plyta medion jakas tam(nie wie dokladnie)

Windows Xp home service pack 3.

A i wczesniej mialem GeForca 6200 stery usunolem itp, itd.

Link to comment
Share on other sites

huh, sterowniki bez certyfikatu to nie problem... zwłaszcza jeżeli są to oryginalne sterowniki, tzn producenta urządzenia. Wystarczy kliknąć żeby kontynuował mimo to i wszystko powinno być okej.

A mianowicie sterowniki dolaczone do karty sa zle bez certyfikatu.
To nie oznacza że są złe^

Ps spróbuj te, ze stronki asus dla ah3650:

http://dlcdnet.asus.com/pub/ASUS/vga/ATI/ati8452_winxp32.zip

Jako że jest to karta pod agp.... Sterowniki ze strony amd nie do końca muszą współpracować, ale możesz sprawdzić czy te:

https://a248.e.akamai.net/f/674/9206/0/www2...ccc_wdm_enu.exe

dadzą radę. Jeżeli będą niekompatybilne to instalator powinien cię o tym powiadomić :) [ po instalacji powinien byc taki zielony znaczek i podpis "problemów:0" jak będzie żółty i "Problemów:1" to sterowniki są niekompatybilne i zainstalowało wszystko oprócz nich.

Link to comment
Share on other sites

Zidentyfikuj model chipsetu na plycie glownej i sciagnij najnowsze sterowniki dla niego, mozesz uzyc darmowego programu Everst HE, dodam ze konfiguracja jest strasznie slaba jak dla tej karty, mocno przeplaciles. Sprawdz tez jaki masz zasilacz, jak to tandeta taka jak plyta, to komp moze nie doczekac rozwiazania problemu ze sterownikami, wracajac do samych sterownikow AMD oferuje zestaw hotfix dla problemow z wersjami AGP, ale nie instaluj przed tymi dla chipsetu

http://support.amd.com/us/kbarticles/Pages...tAGPHotfix.aspx

Link to comment
Share on other sites

A czy stare Radki nie miały tak, że do poprawnego działania potrzebowały i Catalistów i Omeg ? Kumpel niedawno wbił ze starym radkiem i miałem to samo, Catalisty wejść weszły, ale błędów w grach co niemiara :(

A u siebie zmienił na Omegi i wszystko cacy. Tylko już nie pamiętam czy tylko Omegi są potrzebne, czy Catalisty też.

EDIT Problem rozwiązałem tylko na SP2. Więc może ten najnowszy service pack jest źródłem kłopotów, bo stery dostaje działające na starszych SP ?

Link to comment
Share on other sites

I to właśnie ten problem HD-ków przez który przegrywają z produktami NVIDII.

Otóż wszystkie radki mają ogromne problemy ze swoimi sterownikami.

Niby nic ale gdy gramy w gry lub oglądamy filmy w HD błędów w sterownikach jest więcej niż korzyści płynących z użytkowania.

Pozdro.

Link to comment
Share on other sites

I to właśnie ten problem HD-ków przez który przegrywają z produktami NVIDII.

Otóż wszystkie radki mają ogromne problemy ze swoimi sterownikami.

Niby nic ale gdy gramy w gry lub oglądamy filmy w HD błędów w sterownikach jest więcej niż korzyści płynących z użytkowania.

Pozdro.

Witam, może temat już troszeczkę stary, ale odgrzeję "kotlet". Nie dawno (mamy rok Anno Domini 2010 :P) zakupiłem ATI AH 3650 ASUS silent AGP, mój sprzęt to Athlon XP-Barton 2800+, 1,5 GB ram 400 mhz płyta MSI-MS 6590, VIA KT 600, AGP x 8 fast write enabled, 120GB HD, DVD RW ASUS SATA, zasiłka 400W 'no name' Winda XP sp3. Tydzień męczyłem się z różnymi sterownikami HotFix-ami, AMD-ekami, od ASUSA które ściągałem z neta, łączyłem pliki z różnych sterowników, wymuszałem instalację poprzez wskazanie menadżerowi (moim zdaniem) poprawnych sterów, kombinowałem jak"koń pod górkę", po każdej próbie rezultat był ten sam, KLAPA!!! Zrezygnowany wypaliłem te sterowniki na płytkę i spróbowałem jeszcze raz, zapuściłem menadżera, wskazałem zainstaluj z CD, wyszukał chyba trzy sterowniki, zaakceptowałem pierwszy jaki był na liście, obraz zgasł na sekundę, może dwie, i EUREKA!!! STERY ZAINSTALOWAŁY SIĘ BEZ NAJMNIEJSZEGO PROBLEMU!!! I to te które wcześniej w ten sam sposób chciałem instalować, tyle, że z twardego dysku! Myślę, że ta karta nawet na dzień dzisiejszy jest nadal całkiem nie zła, tym bardziej, że na leciwe już AGP, bo na pewno jest jeszcze bardzo wielu użytkowników tej bądź co bądź przestarzałej platformy. Może to co wypociłem komuś pomoże, jeśli tak, to niech napisze czy pomogło, czy nie, chciałbym wiedzieć, czy mój przypadek jest tylko "moim" przypadkiem, czy może jest to złote lekarstwo ;) Wspomnę tylko jeszcze, ze na Linux Ubuntu 9.10 Karmic, karta zainstalowała się bez najmniejszych problemów, mogłem ustawić rozdziałkę, tempo odświeżania, przeglądać internet, oglądać filmy... ale wiadomo, na Linuxie raczej nie pogramy, chociaż sądzę, że nie długo to się zmieni ;) Pozdrawiam

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...