Jump to content

Archived

This topic is now archived and is closed to further replies.

gracz4000

Gothic 3, problem z płynnością

Recommended Posts

Gram teraz na Viście 32 Bit.Konfiguracja mojego komputera jest następująca:

Płyta główna to Asus P5B Deluxe,

Karta graficzna to EVGA GTX 285 fabrycznie podkręcony ,

Procesor to Core 2 Duo E6700,

Zasilacz to Be-quiet Straight Power 700W

Pamięć to GeIL Dual Ultra 2x 1GB DDR2 800 MHz z timingi 4-4-4-12 dwa takie komplety co razem daje 4 GB

Gra zainstalowana od nowa z patchem 1.70.Zacząłem grę od nowa myśląc że teraz będę mógł pograć płynnie.Gra się gorzej niż na patchu 1.60.Jakieś pomysły?Chciałbym w końcu pograć płynnie w Gothica 3.Dodam że gra jest oryginalna.

Link to comment
Share on other sites

Nie, po prostu zainstalowalem Gothica 3 od nowa, dlugo juz nie goscil na moim twardym dysku. Nie wiem co jest, detale mam srednie, a i tak wszystko laguje jak diabli. Sterowniki tez najnowsze

Ja to generalnie zapraszam tu

http://forum.cdaction.pl/index.php?s=&...st&p=824245

Jak widzisz trzeba wybrać nową grę, żeby w pełni wykorzystać patch. Ponoć warto.

Co do wilków - jest autolevelowanie. Może dzięki temu walki z wilkami nie są tak przegięte.

Problem jest w tym, ze wybralem nowa gre, a lagi takie jak byly przed patchem, takie sa nadal. Dla pewnosci konfig kompa : intel core 2 Duo, 2GB RAM, GF 9600 GT 512 MB. Stery oczywiscie najnowsze.

Link to comment
Share on other sites

Dziwne mam taki sam procek, taką samą kartę i tyle samo ramu co ty a chodzi płynnie. Może wina nie tkwi w grze tylko w kompie(systemie). Zmniejsz detale lub wyłącz programy działające w tle (skype, gg, itp.) Ewentualnie sprawdź czy nie przydałaby się defragmentacja lub format.

Link to comment
Share on other sites

jest w tym, ze wybralem nowa gre, a lagi takie jak byly przed patchem, takie sa nadal. Dla pewnosci konfig kompa : intel core 2 Duo, 2GB RAM, GF 9600 GT 512 MB. Stery oczywiscie najnowsze.

Wiesz co, ja jak ściągnąłem 1.7, to byłem po prostu zachwycony. Gra działa bez zarzutu, maksymalne detale, nie przycina w ogóle... Wyłączyłem, następnego dnia siadam do kompa na dłuższe "pogierczenie" i... po kilku minutach wyskakuje mi to where's guru... Poczytałem o tym troszkę w necie i... najwięcej osób, którym albo tnie, albo wywala do pulpitu ma właśnie 9600GT... (nie prowadziłem statystyki, ale ta karta pojawiała się bardzo często w konfigach graczy.)

Ta gra chyba nie lubi 9600GT... Na maksymalnych detalach mi gra nie tnie, ale co kilka minut wywala do pulpitu. Jak zmniejszę na duże... to samo. Jak na średnie... to samo. Jak na małe... grałem z pół godzinki, i nie wyrzuciło, ale z taką grafą to jednak grać się nie da ;F

Ja mam C2D E8200 2,66Ghz, 4GB RAM (800Mhz), GF 9600 GT i taki problem =/ Nie spotkałem się z takim czymś w żadnej innej grze. Do pulpitu raz na parę godzin wywalał mnie tylko Wiedźmin, i Gothic. Po zainstalowanie patcha 1.3 do Wiedzia to już była przeszłość ;P

Co dziwne, przed zainstalowaniem 1.7 Gothic działał... znośnie. Potrafił chrupnąć przy maksymalnych detalach, wywalał raz na 1-2 godziny do Windy, ale grać się dało... Teraz to już tragedia =D

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...