Jump to content

Archived

This topic is now archived and is closed to further replies.

k4cz0r

Komputer ze starych części się nie włącza

Recommended Posts

Złożyłem pare miesięcy temu mojemu ojca komputer z moich starych części. Jakiś Sempron 64 , stare 2gb DDR2, hdd 40GB na ATA jeszcze, grafika zintegrowana z płytą główną GF 6100. Totalny szmelc, ale służyć ma tylko do internetu, przeglądaniu zdjęć itp. Od tamtego czasu stał na szafie cały czas, teraz kiedy przyszła "jego pora" , nie włącza się....tzn. wentylatory działają, dysk twardy odgłosy daje jakieś, i teoretycznie działa ale na monitorze nic nie ma. Nawet powitalnego ekranu biosu z testowaniem ram, itd. Co się stało ?

Sprawdzałem procesor, grafikę, resetowałem bios i nic....czego to wina może być ?

Link to comment
Share on other sites

skoro speaker się nie odzywa to nie jest w porządku, i to nie jest wina monitora. Brak dzwięku oznacza że komp nie wstaje. Sprawdz płytę główną, skoro sprawdzałeś procesor i jest on sprawny to zostaje tylko płyta.

Link to comment
Share on other sites

@garrett612 Sprawdzałeś temperatury, bo z tym może być jakiś problem?

@k4cz0r co rozumiesz przez stwierdzenie, że jednostka reaguje jakby wszystko było w porządku? Podaj dokładny model płyty lub producenta BIOS-u i napisz ile i jakich (długie, krótkie, ciągłe) piknięć słyszysz, gdy uruchamiasz kompa. Sprawdzałeś na innym monitorze, lub monitor na innym kompie?

@czoken możesz podać treść blue screen-a, który wyświetla się przy próbie reinstalki? Przetestuj pamięć programem Memtest86 lub Memtest86+, być może to ona nawala.

Link to comment
Share on other sites

@garrett612 Sprawdzałeś temperatury, bo z tym może być jakiś problem?

@k4cz0r co rozumiesz przez stwierdzenie, że jednostka reaguje jakby wszystko było w porządku? Podaj dokładny model płyty lub producenta BIOS-u i napisz ile i jakich (długie, krótkie, ciągłe) piknięć słyszysz, gdy uruchamiasz kompa. Sprawdzałeś na innym monitorze, lub monitor na innym kompie?

@czoken możesz podać treść blue screen-a, który wyświetla się przy próbie reinstalki? Przetestuj pamięć programem Memtest86 lub Memtest86+, być może to ona nawala.

czytaj uważnie, speaker nie odpowiada, AKA nie ma dzwieków żadnych.

@garrett612sprawdz czy nie zmieniłeś przypadkiem napięcia na procku zmieniając fsb, zbyt duże napięcie może powodować przegrzewanie się procesora, i w końcu reset.

czoken sprawdz memtestem jak sevard radzi, przyczyną restartów może być też uszkodzony zasilacz który masz zastępczo.

Link to comment
Share on other sites

Chwilę potem napisał, że jednostka wydaje się działać w porządku, więc poprosiłem o sprecyzowanie, bo dla mnie w porządku znaczy z piknięciem (mam BIOS AWARD-a), podczas gdy dla kogoś innego oznacza to błąd RAM-u (BIOS AMI), jeśli zaś dobrze pamiętam, to BIOS AMI przy poprawnej konfiguracji nie robi beep-ów.

Link to comment
Share on other sites

Hm, czyli ten beep musi być generowany jeszcze zanim nastąpi POST, bo w tabeli 8.2 w dokumencie http://www.ami.com/support/doc/AMIBIOS8_Ch...de_List_PUB.pdf jest wyraźnie napisane, że jest to "Memory refresh timer error.". Nieistotne, chodzi mi o to, że nie znając modelu płyty głównej nie możemy być pewni, czy oby na pewno brak piknięć coś oznacza, bo co producent płyty głównej, to wygląda to nieco inaczej, przynajmniej w przypadku BIOS-ów Phoenix Award oraz Award.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...