Jump to content
rafaello1672

Rozwiązany: Podczas gry myszka, klawiatura i dźwięk się wyłączają

Recommended Posts

Witam. Miesiąc temu kupiłem nową płytę główną Gigabyte 970A-DS3P (rev. 2.x) bo tamta stara płyta główna obniżała wydajność gier o połowę. Po włożeniu nowej płyty głównej było o wiele lepiej. Aż tu nagle po godzinie gry myszka, klawiatura i dźwięk przestały działać. Nie wiedziałem o co tu biega wiec zrestartowałem komputer i było lepiej. Na tą chwilę komputer cały czas wyłącza mi myszkę klawę i dźwięk (aż piszczy i denerwuje), o dziwo nie występuje żaden BSOD chociaż powinien być. Takie przypadki występują po 10 minutach po włączeniu komputera oraz występuje to nawet 8 razy dziennie i trzeba restartować po raz kolejny. Myślałem, że nowa płyta główna będzie działać dobrze, ale się myliłem bo od nowości się tak dzieje. Żeby nie było, że ja nie formatowałem formatowałem kilka razy i nadal to samo. Na starej płycie nigdy czegoś takiego nie było.

Mój sprzęt:

Karta Graficzna: Geforce GTX 750ti (Kupiona 2 lata temu)

Procesor: AMD FX-6300 3.5GHz BOX (4 lata temu)

Płyta główna: Gigabyte 970A-DS3P (rev. 2.x) (miesiac temu)

Ram: 8GB + 4 GB

Dyski: SSD Kingston V300 120GB SATA3 ( 2 lata temu) oraz WD Blue 3TB (ponad rok temu)

System: Windows 7 Home Premium

Proszę o pomoc. Pozdrawiam.

Edited by rafaello1672

Share this post


Link to post
Share on other sites

Zainstalowałeś wszystkie sterowniki do tej płyty ?

Możliwe, że będziesz musiał też zaktualizować BIOS.

Share this post


Link to post
Share on other sites

Odłączyłem najpierw 8 GB RAM i okazuje się że zwalona jest 4 GB kość RAM. Podpiąłem znowu 8 GB i od 24 godzin komputer nie wywalił ani razu. Zobaczymy co będzie po tygodniu.

Share this post


Link to post
Share on other sites

Czy twój problem został rozwiązany, ponieważ minęło kilka dni, chciałbym wiedzieć, czy istnieje konkretne rozwiązanie tego problemu.
 

Share this post


Link to post
Share on other sites

CHYBA rozwiązałem problem tylko musiałbym przetestować ten pomysł przez ponad tydzień bo już 3 dzień (do dzisiaj) się nie scrashował. Wydaje mi się, że ten cały problem polega na kablach. Czyli jak są poplątane kable USB lub kable przy przedłużce ALBO jakiś sprzęt jest wadliwy typu myszka to komputer zaczyna się crashować.

Edit. Ehh... Nadal to samo.

Edited by rafaello1672

Share this post


Link to post
Share on other sites

Przepraszam, że nie pisałem już kilka miesięcy, ale cały czas mam mordęgę z tym problemem. Wczoraj instalowałem na nowo windows 7 i dzisiaj mnie csrashowało 2 razy w ciągu godziny, a jeszcze wcześniej szukałem błędów na moich 2 dyskach, które posiadam oraz robiłem test pamięci RAM przez program Memtest i zero błędów.

Edited by rafaello1672

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, autor jest proszony o kontakt przez PW z którymś z aktualnie obecnych na forum moderatorów.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.