Jump to content
AestishPride

Logowanie na stronie cdaction.pl

Recommended Posts

Witam, mam problem, otóż chciałbym się zalogować na głównej stronie, jednakże wyskakuje wtedy komunikat, żeby zalogować się przez forum, bo jest problem ze stroną, myślę sobie no okej, loguje się na forum, potem wracam na stronę, odświeżam ją jak było podane w komunikacie, a tam dalej pisze, że musze się zalogować, chociaż na forum jak widać jestem zalogowany.
Miło by było jakby ktoś mi pomógł, bądź przekierował do odpowiedniego tematu, jeśli takowy jest gdzieś na forum, bo dawno mnie tu nie było i średnio ogarniam.

Pozdrawiam :D

Share this post


Link to post
Share on other sites

Na różnych przeglądarkach jest to samo?
Próbowaliście zaznaczyć przy logowaniu opcję "zapamiętaj", czy jakoś tak?

Share this post


Link to post
Share on other sites

Ten sam problem. Na forum mnie zalogowało, na głównej nie.

Share this post


Link to post
Share on other sites

Myślę, że to celowy zabieg aby ludzie nie mogli komentować newsów na głównej :). Serio, już dawno tak nie miałem, że czytając komentarze pod newsami w pracy (!) stwierdziłem, że tracę czas (a i tak próbowałem go zabić). Po przeczytaniu WSZYSTKICH komentarzy pod newsem "Battlefield V: Co wiemy? [WIDEO] [GALERIA]" myślałem, że mi się mózg rozpłynie od tych głupot i "iksdeków".

Share this post


Link to post
Share on other sites

Miśki z redakcji, naprawdę chciałbym się już zalogować na stronce.

Nie będzie żadnych głupot i iksdeków.

Share this post


Link to post
Share on other sites

Widzę, że z tym logowaniem to poważna sprawa, bo na stronie głównej na razie nie można się zalogować - pisze, że z powodów problemów technicznych należy logować się na forum.

Share this post


Link to post
Share on other sites

A ja mam lepsze rozwiązanie:

  1. Zapewne macie stronę CDAction w zakładkach. Jeżeli nie macie, to zróbcie sobie taką zakładkę.
  2. Edytujcie adres zakładki: z http://www.cdaction.pl/ albo www.cdaction.pl/ zróbcie https://www.cdaction.pl/ (czyli koniecznie musi być https w adresie).
  3. Stary sposób, czyli najpierw logowania przez forum, a potem wejście na stronę główną znowu działa (ale koniecznie przez wcześniej utworzoną zakładkę).

Problem jest to, że z jakiegoś powodu strona główna domyślnie jest ładowana poprzez protokół http, a nie zabezpieczony https (co nie powinno mieć prawa miejsca na jakiejkolwiek stronie z logowaniem). Możliwe, że rozwiązałoby to też problem w ogóle z logowaniem na stronie głównej, ale nie mam tego jak sprawdzić, ponieważ jest ono na ten moment wyłączone.

Edited by SerwusX
  • Thanks 1

Share this post


Link to post
Share on other sites

U mnie sposób Lukas777 nie zadziałał, próbowałem wchodzić na forum, usuwać słowo forum, a potem jeszcze odświeżać stronę główną. Dodam, że mam przeglądarkę opera.

Share this post


Link to post
Share on other sites

A mój sposób sprawdziłeś? Mam chrome'a, ale wątpię, żeby przeglądarka miała tu coś do rzeczy, chyba że domyślnie wklepuje Ci adres bez https.

Edited by SerwusX

Share this post


Link to post
Share on other sites
Dnia 25.05.2018 o 19:59, Lukas777 napisał:

To zadziałało u mnie

1. Loguje się na forum i zapamiętuje logowanie i dalej w tej samej karcie
2. Klikam w logo i przenosi mnie na stronę https://forum.cdaction.pl/
3. Usuwam z paska adresu "forum." czyli https://cdaction.pl/ i zatwierdzam Enterem
4. Ląduje zalogowany na stronie głównej

sposob dziala. dziekuje

Share this post


Link to post
Share on other sites

@SerwusX

Twój sposób mi pomógł, dzięki. Swoją drogą ciekawe, jak długo potrwa ta naprawa sytuacji związanej z logowaniem?

Share this post


Link to post
Share on other sites

Nareszcie jakieś rozwiązanie! SerwusX, wielkie dzięki za objaśnienie tematu. Faktycznie, gdy w linku jest https jestem już normalnie zalogowany.

Share this post


Link to post
Share on other sites

Cieszę się, że mogłem pomóc. :) 

Pewnie problem leży po stronie interii, u których w sumie stoi cała strona (ale forum chyba nie), a próżno na ich stronie głównej szukać wzmianki czy choćby odnośnika do CDA. Założę się, że zgłoszony problem "przyjęli do wiadomości, ich informatycy już nad tym pracują". Zauważcie, że wygląd strony głównej zatrzymał się w poprzedniej dekadzie, forum od tamtego czasu przeszło przynajmniej dwie metamorfozy... 

Edited by SerwusX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...