Jump to content
kamil20447

Rozwiązany: 4 GB RAM dostępne z 8.

Recommended Posts

Zacznę od najważniejszego:

CPU: AMD Athlon II X4 641 2.8 GHZ

GPU: Gigabyte GTX750Ti OC 2GB

MOBO: MSI A55M-P33

RAM: 8GB GOODRAM

PSU: Be Quiet Pure Power 500W

System: Windows 7 Home Premium 64 bit

Tak jak w tytule mam 8 GB ram ale dostępne tylko 4. Mam tak od dłuższego czasu ale mi to nie przeszkadzało do momentu zakupu Just Cause 3. Grałem już w sporo gier wymagających (Wiedźmin 3, Metro Redux, najnowszy Hitman) i działają dobrze na średnich ustawieniach a Just Cause 3 mi staje na 2-3 sekundy potem gra leci jakąś sekundę i wtedy znowu staje głównie gdy jadę samochodem lub lecę helikopterem czasem nawet gdy poruszam myszką. Czy jest jakiś sposób na odzyskanie reszty pamięci RAM?

Share this post


Link to post
Share on other sites

Spróbuj tak: Start -> wpisujesz msconfig, ENTER -> zakładka Rozruch, opcje zaawansowane i sprawdź czy nie masz ustawione 4GB w maksymalna pamięć. Jeżeli masz to odznacz, kliknij OK i zrestartuj komputer.

Share this post


Link to post
Share on other sites
59 minut temu, Misiek690 napisał:

Spróbuj tak: Start -> wpisujesz msconfig, ENTER -> zakładka Rozruch, opcje zaawansowane i sprawdź czy nie masz ustawione 4GB w maksymalna pamięć. Jeżeli masz to odznacz, kliknij OK i zrestartuj komputer.

To już próbowałem było zaznaczone 8192 mb.

Share this post


Link to post
Share on other sites

Możesz wrzucić screena z zakładką Wydajność w Menadżerze zadań i Procesy tak, żeby było widać je wszystkie ?

Share this post


Link to post
Share on other sites

Czy te kości pamięci są takie same bo jeżeli nie to możliwe że nie są ze sobą kompatybilne. Spróbuj na początek zamienić je miejscami w slotach na płycie głównej i jak to zrobisz to napisz co i jak. W międzyczasie możesz jeszcze wrzucić screena z zakładki Mainboard z programu CPU-Z bo możliwe ze to wina BIOS'u płyty głównej. Poza tym możesz spojrzeć przy uruchamianiu się komputera ile RAM pokazuje na samym początku jak ładuje się BIOS i daj znać, bo jeżeli tam też jest 4 GB to znaczy że to bardziej wina sprzętu, np. uszkodzona kość RAM.

Edited by Misiek690

Share this post


Link to post
Share on other sites

W CPU-Z pisze że w obu slotach są te same po 4 gb. Nie wiem czy to pomoże ale zobaczyłem że w monitorze zasobów jest 4116 mb zarezerwowane sprzętowo.

Share this post


Link to post
Share on other sites

Zdjęcia z CPU-Z nie mogę dodać bo zbyt duży plik więc napisz jakich danych potrzebujesz to je napiszę. Przy uruchamianiu komputera nic nie pisze ile mam ramu jest czarny obraz potem "Trwa uruchamianie systemu Windows". Przekładania kości ram nie będe próbował bo w poprzednim kompie przy wymianie ramu rozwaliłem slot i się teraz boję bo ciężko płytę główną dostać do tego procesora.

Edited by kamil20447

Share this post


Link to post
Share on other sites

Bardzo dziękuje za pomoc. Poprzekładałem ram między slotami i pomogło teraz system rezerwuje tylko 20 mb wcześniej ponad 4 gb.

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, autor jest proszony o kontakt przez PW z którymś z aktualnie obecnych na forum moderatorów.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...