Skocz do zawartości
Zaloguj się, aby obserwować  
frezzik

Dziwne kwadraciki na ekranie

Polecane posty

Witam

Mam problem, otóż od jakiegoś czasu - roku pojawiają mi się dziwne kolorowe kwadraty, są one wszędzie na całym ekranie, po odpaleniu gry np; Simsy 4, albo cs go czy warface - komputer po 5 minutach zaczyna szybciej pracowac, głosniej chodzić - i zaczyna się mocno grzać - po np przegraniu 30 minut - lub 1 godziny, komputer zaaczyna jeszcze bardziej głosniej chodzić  i grzać, i wtedy wyskakują te kwadraciki takie kolorowe, albo po prostu robi i czarny ekran i mi wywala komputer, po wejsciu na komputer pisze ''Amd driver przestał działac '' czy jakos tak '' ale odzyskal sprawnosc''

ale ja gram w np; minecrafta, albo gta sa to komputer mi tak nie robi ze pojawiają sie te kwadraty, albo wylącza się sam. Dziwna sprawa prosze o pomoc!!!

28829170_349782542197835_216013381_n.jpg

tutaj dalem ss.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przede wszystkim muszę pochwalić wzorowe trzymanie się regulaminu działu i podanie pełnej specyfikacji komputera (przydałyby się minimum model karty graficznej i marka i model zasilacza)...

Poza tym, możesz pobrać i uruchomić HWMonitora, następnie pograć do wystąpienia problemu, a na koniec wrzucić screena z programu z widocznymi temperaturami.

  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Podam ci odrazu wszystko; 

Karty graficzne;AMD Radeon HD 6250G

2; AMD Radeon HD 7600M series

Temp; skacze do 80.

Zasilacz;K52J, adapter

Procesor;AMD A6-3420M APU with radeon[tm] HD Graphics

System; Win7, Asus 4 gb ram

 

PS; chcialem zrobic ss, ale nie zapisywalo się ;/

Edytowano przez frezzik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dnia 10.03.2018 o 18:52, webtom napisał:

Przede wszystkim muszę pochwalić wzorowe trzymanie się regulaminu działu i podanie pełnej specyfikacji komputera (przydałyby się minimum model karty graficznej i marka i model zasilacza)...

Poza tym, możesz pobrać i uruchomić HWMonitora, następnie pograć do wystąpienia problemu, a na koniec wrzucić screena z programu z widocznymi temperaturami.

podalem ci

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jako że to laptop, to wielu pomysłów nie mam :/

Takie artefakty zwiastują problemy z pamięcią graficzną, a skoro temperatury są w miarę przyzwoite, to niestety wydaje się całkiem prawdopodobne, że czas karty (a że pewnie jest wlutowana w płytę, to samej płyty i finalnie właściwie całego laptopa) powoli się kończy. Nie zaszkodzi spróbować instalacji nowych sterowników do karty, a jeżeli to nie pomoże - może też obniżenie taktowania vRAMu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 godziny temu, webtom napisał:

Jako że to laptop, to wielu pomysłów nie mam :/

Takie artefakty zwiastują problemy z pamięcią graficzną, a skoro temperatury są w miarę przyzwoite, to niestety wydaje się całkiem prawdopodobne, że czas karty (a że pewnie jest wlutowana w płytę, to samej płyty i finalnie właściwie całego laptopa) powoli się kończy. Nie zaszkodzi spróbować instalacji nowych sterowników do karty, a jeżeli to nie pomoże - może też obniżenie taktowania vRAMu.

tylko problem, nie jestem dobry w szukaniu sterowników - bo kiedys namieszalem i nie moglem nowych sterów pobrać a jak sie obniza taktowanie vramu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sterowniki możesz pobrać stąd; przed instalacją nowych dobrze by było usunąć stare z pomocą DDU.

AMD dołącza bodaj do sterowników jakiś program, który umożliwia modyfikację m.in. taktowania vRAMu - jeżeli nie, zawsze możesz spróbować z pomocą np. MSI Afterburnera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 16.03.2018 o 23:12, webtom napisał:

Sterowniki możesz pobrać stąd; przed instalacją nowych dobrze by było usunąć stare z pomocą DDU.

AMD dołącza bodaj do sterowników jakiś program, który umożliwia modyfikację m.in. taktowania vRAMu - jeżeli nie, zawsze możesz spróbować z pomocą np. MSI Afterburnera.

sr jestem na drugim koncie tam cos sie popsulo i nawet nie moge sie zalogować, nic nie daje ciągle to samo czyli ten sam błąd przypominam jak gram w SAMP, lub Mta gta san andreas błąd mi nie wyskakuje w world of tanks rzadko ale wyskakuje w innych grach to juz wgl, czyli wyskakuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×