Skocz do zawartości
Zaloguj się, aby obserwować  
gomlinzgryzliwy

Problem z Miracast ( PC Stacjonarny - > TV )

Polecane posty

Siemka
Mam problem z podczas połączenia PC do Tv przez technologię Miracastr.
Z góry darujcie sobie teksty typu: tak się nie da ciemnoto - wiem, że jestem ciemnota w sprawach PC i nie wstydzę się tego !
No ale do rzeczy:

Posiadam TV LG, który wspiera technologię Miracast - z resztą sam z niej korzystam tyle tylko, że za pośrednictwem lapka.
A więc:
Mam router Tp-Linka : łączę się bezprzewodowo Lapkiem i TV do sieci. W opcjach Windows 10 biorę ekran bezprzewodowy i połącz i wszystko śmiga.

Po jakimś czasie postanowiłem jednak przejść z Windowsa 7 na 10 w komputerze stacjonarnym. I tu zaczęły się dla mnie pierwsze schody:
- Stacjonarny nie posiada Wifi a jedynie kartę sieciową z możliwością podłączenia się do siecie kablem Ethernet. Z początku nie wiedziałem, że Miracas wysyła obraz tylko po wifi - więc (nieudolnie) walczyłem z przesyłem obrazu po dlna po kablu - wiadomo nici
Gdy internet mnie oświecił, że komputer musi posiadać Wifi (jak laptop przykładowo) to zacząłem przeglądać internety w poszukiwaniu jakieś karty wifi do stacjonarnego PC
Moje oko przykuła mała, prosta karta sieciowa na USB i bez zastanowienia kupiłem takową:


https://www.komputronik.pl/product/249103/asus-usb-n10-nano.html


Kartę zakupiłem - dzisiaj dostałem - podłączam i zaczynają się kolejne schody:

1) Win10 zainstalował sam sterowniki i teoretycznie wszystko git - z routerem się łączę i internet jest (chociaż coś potrafi zerwać połączenie a urządzenia są blisko siebie)
Jednak internet jest, udostępnione pliki są ale z bezprzewodowym obrazem ni chu chu
Biorę ekran bezprzewodowy -> TV reaguje i zaczyna się połączenie, mija kilka minut po czym na PC dostaję komunikat, że nie można nawiązać połączenia i [beeep]
Próbuje wszystkiego - różne wejścia USB ; z podłączonym kablem dlna i z odłączonym itp
2) Wtem przychodzi mi do głowy, że może walne sterowniki do karty z płyty, którą daje producent 
Teraz jest jeszcze śmieszniej - otóż sterowniki się instalują, PC ponownie uruchamia - łączę się z routerem i internet jest (nawet jakby stabilniejszy) ale gdy chcę wybrać połączenie ekranu bezprzewodowego to mi system wyświetla od razu " Twoje urządzenie nie obsługuje technologii Miracast (chociaż na windowsowskich sterach TV reagował i "próbował" się połączyć...) 
3) Po odinstalowaniu sterowników producenta i jechaniu na tych z W10 - wracam do punktu wyjścia - PC się łączy, TV reaguje pokazując nawiązanie połączenia ale znowu [beeep]...

Ktoś coś pomoże ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×