Jump to content
danio323

Dziwna sytuacja z kartą graficzną

Recommended Posts

Witam mam pewien dziwny problem .

Otóż kilka dni temu moja karta graficzna (GTX 560) zaczeła wyświetlac artefakty szukałem rozwiązań przestestowałem wszystko nic nie pomogło . Kupiłem od kolegi karte graficzną używaną GT 610 od msi . Mój stary gtx był zasilany przez 2 kable PCIE których nowa karta gt 610 nie potrzebuje . Nie ma na nie wejscia ani nic. 

I gdy podłączyłem ją do płyty głownej poprzez umieszczenie w porcie bios sygnalizował brak karty czyli jej nie wykrywało . Kable PCIE wisały nie były potrzebne . Szukałem długo rozwiązania i odkryłem że jeżeli karte GT 610 czyli tą nową umieszcze w porcie a kable PCIE podłącze do starej karty która lezy sobie obok komputera wszystko śmiga nie ma artefaktów ani żadnych problemów .

Lecz nie wydaje mi się że to jest dobre rozwiązanie ponieważ boję się o procesor i zasilacz i pozatym wygląda to dziwnie zdjęcie w załączniku :)

Może ktoś coś poradzi żeby nie było potrzeby podłączania PCIE 

graf.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...