Jump to content
Sign in to follow this  
Speed478

Problem z obrazem

Recommended Posts

Witam!

 

Od około tygodnia mam problem z wyświetlanym obrazem w grach, szczególnie w wow, gwint i dark souls 3 .Zamieszczam ss z zjawiskiem.

 

 

cos dziala nie tak.png

Share this post


Link to post
Share on other sites

W furmarku 43 min 83 maks . Jak wrócę do domu to pogram i podeślę temperatury z gry. Karta to 9r 270 zasilacz XFX Core 550W  

Edited by Speed478

Share this post


Link to post
Share on other sites

W furmarku 43 min 83 maks i nie spada. Jak wrócę do domu to pogram i podeślę temperatury z gry. Karta to 9r 270 zasilacz XFX Core 550W  

 

Sprawdziłem podczas grania i temperatura maks to 80 przy obciążeniu 75-99 % średnia to 75. Takie rzeczy występowały po 2 godz graniu. 

Share this post


Link to post
Share on other sites

75 - 80 to troszkę dużo, wedle testów dostępnych w sieci przeciętne R9 270 zwykle ma ok. 60-65 stopni pod obciążeniem.

Sądząc po wyglądzie karta zaczyna się sypać i wali artefaktami.

Share this post


Link to post
Share on other sites

Wyczyściłem komputer,pastę zmieniłem i teraz jest 70 max. Nie miałem czasu grać długo więc nie wiem czy problem rozwiązany ale temperatura spadła.

 

edit: Dalej to samo nie pomogło nic

Edited by Speed478

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.