Jump to content
Sign in to follow this  
Kluz

IRQL NOT LESS OR EQUAL oraz obniżenie wydajności PC.

Recommended Posts

Witam otóż 3-4 dni temu wyskoczył mi BSoD z treścią "IRQL NOT LESS OR EQUAL". Od tamtego momentu wydajność PC w grach spadła znacząco. W CS:GO z 120 fps spadło mi na 40. Oraz dzieje się coś takiego co wygląda mi na wyłączanie się karty graficznej. Nagle monitor gaśnie, pojawia sie "NO-SIGNAL" a karta graficzna chyba odpala wiatraczek na 200% mocy, bo jest hałas momentalnie niesamowity!

 

Ktoś wie jak sobie z tym poradzić? Nie chciałbym już w tym staruszku nic wymieniać, bo planowałem zakup nowego pudła za 2-3 miesiące. 

 

Specyfikacja:

Procesor: Intel Core Quad Q6600 2.40GHz 
Ram:3x 2GB Kingston 800Mhz
Płyta główna:Asus P5QL/EPU
Karta Graficzna: Nvidia GeForce 560Ti.
Zasilacz:COOLERMASTER RS-460 EXTREMEPOWER PLUS
OS: Windows 7 Ultimate x64
Edited by Kluz

Share this post


Link to post
Share on other sites

Sterowniki może złe? Zasilacz nie wyrabia?

Daj numerki Blue Screena (0x000000). Przydały by się też pliki związane z BD -> Przy błędzie daj wyświetl szczegoszczegóły I daj mi tutaj ich nazwy wraz z rozszerzeniem.

Share this post


Link to post
Share on other sites

Sterowniki wgrałem nowe (robiąc przy tym całkowite czyszczenie poprzednich wersji).

 

Ten BSoD już się nie pojawia co ciekawe. Tylko gaśnie od razu monitor i po sprawie.

 

Co do zasilacza który nie wyrabia ... Nie wiem nie wiem, bo wczoraj przy zwykłym przeglądaniu stron internetowych się karta posypała. 

Share this post


Link to post
Share on other sites

No ona działa chyba, tylko się wyłącza. Tak to wygląda moim zdaniem. Karta kupiona 2-3 lata temu za grosze. Nie kręcona ani nic takiego. Wątpię żeby siadła. Prędzej faktycznie ten zasilacz, bo ma już kilka ładnych latek (6 chyba). No ale nie posiadam drugiego PC, żeby to posprawdzać wszystko... 

Share this post


Link to post
Share on other sites

Dobra, możemy to wszystko sprawdzić inaczej. Twój procesor ma zintegrowaną grafikę? Jeśli tak spróbuj na niej pograć i powiedz czy wszystko ok. Jeśli jej nie masz to obciąż mocno komputer, a zwłaszcza kartę (tylko bez przesady, żeby nic się nie spalilo) i powiedz czy karta się wyłączy (czarny ekran) czy karta sobie nie będzie radziła (dziwne kolory, jakieś błędy itd.). Wyłącz potem komputer żeby odpoczął i powiedz tu jak sobie poradziłeś. Jeśli karta się wyłączy to znaczy że wina zasilacza, nie będzie wyrabiała to może być wina albo zasilacza albo jej. 

Share this post


Link to post
Share on other sites

Odpaliłem OCCT na zakładkę POWER SUPPLY. Po 1m44s dostaję informację zwrotną "CPU over maximum value! Value Reached 87 ; Value Max: 85" cokolwiek to znaczy. Komputer się nie wyłączył. 

Zakłada GPU: Pokręciłem 5 minut, bo nie chciałem dłużej. Temperatura karty doszła do 100 stopni. Wiatraczek dawał z siebie 200% mocy chyba, ale nic się nie wyłączyło.

Edited by Kluz

Share this post


Link to post
Share on other sites

To może pobierz i odpal HWMonitora (najlepiej żeby po odpaleniu komputer przez 2-3 minuty nic nie robił), pograj kilka minut w CSa, a następnie wrzuć screena z programu, bo takie temperatury nie powinny się zdarzyć

Albo od razu sprawdź, czy wszystkie układy chłodzenia wewnątrz komputera siedzą na swoich miejscach i wszystkie wentylatory się kręcą.

Share this post


Link to post
Share on other sites

Układy wyglądają na dość normalnie przymocowane. Nie zakurzone. 

 

2-3 gry w dotę z TeamSpeakiem. Przeglądarka działająca w tle. Czas pracy PC ~ 2.5 godziny.

 

http://i.imgur.com/RX3Cufs.png

 

Screen wykonany  w połowie gry w dotę odpalonej na boty dla testu. Nie wiem czy coś to zmienia. Bo od temperatur w trybie idle różnica kilku stopni tylko.

Edited by Kluz

Share this post


Link to post
Share on other sites

Coś ten procesor jest zbyt ciepły - na pewno cooler na nim jest poprawnie zamontowany, wszystkie cztery nóżki pewnie siedzą na swoich miejscach?

Zresztą w ogóle wszystkie podzespoły mają podejrzanie wysokie temperatury - w jakiej budzie siedzą i ile ma ona wentylatorów?

Share this post


Link to post
Share on other sites

To wszystko siedzi w czymś takim: http://i.imgur.com/P2Hzaq4.png . Jak kupowałem ten komputer (czyli z 8 lat temu), to to był czad. 

 

Chłodzenie na procku wygląda mi na mocno zamocowane. Pewnie siedzi. Wentylatorki to ten na GPU i CPU. Ten duży boczny już daaawno nie działa.

Share this post


Link to post
Share on other sites

Niby wszystkie temp są w granicach więc nie jest tak źle,  alew Docie takie temp? Sprawdź pastę przy procki może się zeschła. A tą grafa jakoś specjalnie bym się nie przejmował, ale jest coś jeszcze co mógłbyś zrobić,  sprawdź czy nie płyta nie dostarcza zbyt dużego napięcia do układów.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...