Jump to content
Sign in to follow this  
Fander

Problem ze sterownikami

Recommended Posts

Witam. Korzystając ostatnio z komputera, a dokładnie rzecz biorąc grałem w piątek w lola. Wtedy pojawiły się pierwsze problemy, kilka razy pojawił się crash albo "freeze" ekranu. Myślałem że to wina lola ponieważ skopiowałem go od brata. W końcu wyrzuciło mi blue screena i gdy włączałem komputer ponownie, doszło do momentu "Trwa uruchamianie systemu windows", po chwili czarny ekran i informacja o włączeniu trybu oszczędnego. No to jeszcze raz, kilka razy tak próbowałem i nic. Włączałem w trybie awaryjnym, etc. ale nic. Postanowiłem zainstalować windowsa, pomogło. Wszystko działało, no to instalacja sterowników. Zainstalowałem najnowsze do karty i znowu ten sam problem. Z tym że teraz mogę włączy w trybie awaryjnym. Instalowałem też starsze wersje ale to nie pomaga. Jakieś pomysły? Pozdrawiam.

 

Karta: GeForce GTX 560Ti

Windows 7 64

CPU: Intel Core i5-760

 

Share this post


Link to post
Share on other sites

Brzmi jak padnięta grafika - miałbyś możliwość przetestować zestaw z jakąś inną kartą?

Podaj jeszcze markę i model zasilacza i może w miarę możliwości resztę specyfikacji komputera.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...