Jump to content
Sign in to follow this  
Kombajnista994

Nieokreślony problem z obrazem.

Recommended Posts

Cześć. Od paru dni sypie mi sie coś komputer... Otóż..: 

1. Najpierw obraz zaczął świrować, od czasu do czasu obraz zwężał sie i rozszerzał, myslałem że monitor nawalił więc miałem kupić sobie nowy... Ale to nie było jednak to.. 

2. Potem w piątek jak grałem wieczorem 2 razy wywaliło mnie z 2 różnych gier. za pierwszym razem myślałem że gra się po prostu zbugowała, ale za drugim razem komputer jakby się zwiesił ale zaraz sie uspokoił, potem już było normalnie więc siedziałem sobie na necie i wtedy właśnie wywalało dziwne artefakty, tak jakby kody kreskowe albo białe trójkąty lub przebijało mi pulpit przez strone internetową na sekunde lub ułamek sekundy :D Myślałem że się po prostu zagrzał więc wyłączyłem go i dałem mu spokój na piątek.. 

3. W sobote rano już nie chciał się normalnie uruchomić, jak sie odpalił to zaczął obraz gasnąć na sekunde i potem znowu sie pojawiać, jak się pojawił wywaliło że ,,Nvidia sterownik ekranu przestał działać ale odzyskał sprawność'' Po czym wywaliło blue screena, nie wiem jaki od błędu bo to trwało ułamek sekundy... Czytałem na necie ze smarfona że to może być wina sterowników i żeby je usunąć i pobrać od nowa tak też zrobiłem ale nic to nie dało. Więc stwierdziłem że karta graficzna padła więc ją wyjąłem i faktycznie, 2 kondensatory były lekko wypukłe, tego samego dnia zamówiłem sobie nową karte, (nowa Geforce gt 710 2 GB DDR3 od MSI wymieniła starą 9400 GT, no nowa niby też taka słaba ale nie zależy mi na sporej wydajności w nowych grach bo i tak mi nie pójdą, aby tylko te co mi ruszą na kompie poszły, ale nie o tym mowa)  

4. I dzisiaj, po 5 dniach odwyku od komputera (ohh jaki to ból wierzcie mi :D ) Karta w końcu mi doszła, zamontowałem ją odpaliłem kompa ii... obraz i tak przygasał 2 razy na ułamki sekund dosłownie...Jak zainstalowałem sterowniki z płyty wszystko się uspokoiło, do czasu jak zacząłem próbować w coś grać, wtedy też raz mi przygasło na ułamek sekundy, też potem się uspokoiło... Potem przeglądałem zdjęcia w internecie i jak je przeglądałem to również 2 razy obraz na ułamki mi przygasło. teraz jak to pisze nie zgasło mi ,,światło'' ani razu... 

Co powinienem z tym fantem zrobić? Chciałbym żeby się ktoś wypowiedział co się na tym zna, bo nie wiem w końcu czyja wina była bo to że karta stara sie sypała to wiadomo na 100% ale czy to co sie mimo nowej dzieje to powód do zmartwień?. Byłbym wdzięczny za pomoc.

Specyfikacja sprzętu: 
Płyta główna- Gigabyte GA-P35-S3G 
Procek- Intel dual core 2.50 
Ram- 7 gb (w praktyce 3.50)
Grafa- MSI GT 710 DDR3 2 GB 
Win 7 32 bit
 

Share this post


Link to post
Share on other sites

Podaj markę i model zasilacza (do odczytania z tabliczki znamionowej, jeżeli nie wiesz, co odczytać, wrzuć jej zdjęcie).

Monitor jak rozumiem wymieniłeś? Czy przy okazji wymieniłeś też kabel łączący go z kartą graficzną?

I tak z ciekawości - ile za tego GT 710 dałeś?

Share this post


Link to post
Share on other sites
13 minut temu, webtom napisał:

Podaj markę i model zasilacza (do odczytania z tabliczki znamionowej, jeżeli nie wiesz, co odczytać, wrzuć jej zdjęcie).

Monitor jak rozumiem wymieniłeś? Czy przy okazji wymieniłeś też kabel łączący go z kartą graficzną?

I tak z ciekawości - ile za tego GT 710 dałeś?

Zasilacz to TakeMe 400 W. 

Miałem wymienić jak obraz sie rozszerzał ale skoro karta nawaliła i póki co takich problemów z monitorem nie mam to jak narazie się z tym wstrzymam. Od niczego mam taki sam kabel od starego monitora. 

Z przesyłką wyniosło mnie to 225 zł.

Share this post


Link to post
Share on other sites

No niestety nie mam póki co takiej możliwości :/  

No i mam ciągle ten sam problem... Najpierw obraz nadal sie zwężał i rozszerzał, później komputer ciąle miał użycie pamięci fizycznej tak na 50% bez względu na to czy grałem czy po prostu robiłem inne lekkie rzeczy, i słychać było jak bardzo ciężko komputer pracuje... No i dzisiaj podłączyłem naprawiony nowy a stary monitor który był popsuty i finalnie poszedł do naprawy mowa o Samsungu B2230 syncmaster który miał kłopoty z samoczynnym wyłączaniem. Podłączyłem go no i co?... Tylko wszedłem na google to wywaliło ,,Nvidia sterownik ekranu przestał działać'' To samo co wtedy na starej karcie :/ 2 razy pod rząd, później monitor ześwirował wyłączył sie potem właczył i szukał chyba źródła obrazu bo po kolei wyskakiwało HDMI, Anologowy, DVI itd. No ale po resecie było już normalnie, pobrałem najnowsze sterowniki od nvidi 376.33. Później chciałem sobie pograć ale sie nie dało bo wywaliło że mam za stare sterowniki i że render crash czy coś takiego a to było po angielsku. Wtedy też podłączyłem stary monitor bo tamten mi sie od początku nie podobał... Wszedłem na google chrome i znowu.. ,,sterownik ekranu przestał działać''... No i ja już nie wiem co robić i co kolejne wymienić... :/ Teraz jak pisze komputer ciągle ma użycie tej pamięci fizycznej na 50% około... 

No dopóki nie podłączyłem tego szajsunga wszystko było normalnie :/ 

Co tu robić? co wymienić następne? :/  

Bardzo prosiłbym o rady.

Edited by Kombajnista994

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...