Jump to content
lukomPL

GeForce GTX 660 artefakty na ekranie i najniższa rozdzielczość.

Recommended Posts

Witam, ostatnio zainstalowałem nowy sterownik do mojej karty graficznej GeForce GTX 660 i po czasie około 15 minut od zainstalowania komputer się zrestartował a gdy się uruchomił na ekranie pojawiły się poziome paski czerwone (na czarnym tle) lub niebieskie (na białym tle), także podczas uruchamiania systemy są widoczne i w trybie awaryjnym. Na dodatek rozdzielczość zmniejszyła się do najmniejszej (800x600) i nie da się jej zmienić. Także żadna gra nie chce się uruchomić, np. przy próbie uruchomienia Wiedźmina 3 wyskakuje error: ,,GPU does not meet minimal requirements. Support for DirectX 11is required."  . Monitor wykluczam. Próbowałem przeinstalować sterowniki, a także zainstalować starsze ale nic nie dało. Także żadna gra nie chce się uruchomić Czy coś da się zrobić czy pozostaje oddać do serwisu ? 

Specyfikacja:

System: Windows 7 64-bitowy

Płyta: M5A78L/USB3

Grafika: NVIDIA GeForce GTX 660

Procesor: AMD Phenom II X4 955

Zasilacz: GPS-500A

Ram: 2x2 i 1x4 GB

Karta graficzna ma niecałe 2 lata. Reszta 4 lata.

W razie potrzeby czegoś więcej postaram się uzupełnić.

Edited by lukomPL
Link to post
Share on other sites

Paski = uszkodzenie GPU, ale możliwe też styki lub coś z kablem chociaż wątpię.

1 Odinstaluj sterownik i sprawdź jak się zachowuje obraz.

2 Wyjmij grafikę i podłącz kabel pod zintegrowaną kartę i sprawdź czy są dalej pasy.

Edited by Arcanem
Link to post
Share on other sites
8 godzin temu, Arcanem napisał:

Przecież każda płyta głowna ma zintegrowańca?

Yyy... od kiedy? Płyta autora tematu nie ma integry.

@lukompl - masz możliwość sprawdzenia karty na innym komputerze? Jeśli tam też będzie dawać podobne objawy, to najlepiej byłoby ją szybko oddać na gwarancję póki ją ma.

Link to post
Share on other sites

Niestety nie posiadam możliwości sprawdzenia na innym komputerze, gwarancję mam jeszcze na jakieś 3 miesiące. Dodam jeszcze że w sierpniu też mialem z nią problem i już raz na gwarancję wysłałem (cały sierpień czekałem), a teraz znowu siadła.

Link to post
Share on other sites
8 godzin temu, yojc napisał:

Yyy... od kiedy? Płyta autora tematu nie ma integry.

Jeszcze się nie spotkałem z płytą bez, faktycznie nie ma :icon_confused:.

 

Co do grafiki, możesz sprawdzić czy masz też artefakty w biosie?

Sam miałem podobny problem, pasy podczas startu systemu, w biosie. .

Można by było też sprawdzić przez kabel HDMI czy jest jakaś różnica.

8 godzin temu, lukomPL napisał:

już raz na gwarancję wysłałem

Jak karta graficzna jest uszkodzona to gwarancja nic nie da, robią pewnie reballing, karta pochodzi kilka miesięcy i padnie, wyślesz jeszcze raz, zrobią to samo w końcu gwarancja się skończy i po karcie. Podobnie wygląda naprawa w piekarniku jest krótkotrwała.

Jeśli to faktycznie uszkodzenie grafiki, to czeka Cię zakup nowej, chyba, że wolisz bawić się w krótkotrwałe naprawy.

Edited by Arcanem
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...