Jump to content
Sign in to follow this  
NewJoker

Windows 10 - restart zamiast zamknięcia systemu

Recommended Posts

Witam,

po aktualizacji systemu do Windows 10 pojawił się u mnie dziwny problem z komputerem stacjonarnym. Otóż często (ale nie zawsze) gdy chcę wyłączyć komputer poprzez kliknięcie Zasilanie --> Zamknij on się wyłącza, ale zaraz potem włącza z powrotem. Tak jakbym zamiast Zamknij wybierał Uruchom ponownie. Czy ktoś wie jak rozwiązać ten problem ?

Z góry dziękuję za pomoc

Share this post


Link to post
Share on other sites

Witaj!

Jeżeli posiadasz sprzęt GIGABYTE, sprawdź czy nie masz zainstalowanego aplikacji Gigabyte ON/OFF. Jeżeli tak, odinstaluj ją. Drugim krokiem może być wyłączenie w Windowsie tzw. fast-startup. Możesz to wyłączyć poprzez wyłączenie hibernacji (co przy okazji odciąży twój dysk SSD, jeżeli takowy posiadasz). Wystarczy, że wejdziesz w wiersz poleceń (Klawisz Windows-> cmd -> PPM na wiersz poleceń i uruchom jako administrator). Następnie wklej komendę "powercfg -h off" i zatwierdź enterem. Jeżeli to nie pomoże, będziemy szukać dalej.

Share this post


Link to post
Share on other sites

Dzięki za odpowiedź :-)

Mam płytę główną Gigabyte GA-Z87-HD3, ale w panelu sterowania ani przy wyszukiwaniu tą lupką Wyszukaj w systemie Windows nie pokazuje żadnej aplikacji Gigabyte On/Off (próbowałem wszelkich możliwych wersji z wielkimi literami). Mogę spróbować z tym fast-startup'em, ale zanim zacznę grzebać w rejestrze, wolałbym jeszcze spróbować wyłączyć On/Off, bo pewnie o to właśnie chodzi skoro mam płytę Gigabyte. Jest jeszcze jakiś sposób żeby ją znaleźć ? Tylko nie mów, że trzeba się bawić w BIOS'ie xD

Share this post


Link to post
Share on other sites

Nie, to jest zwykła aplikacja. Do BIOS'u najprawdopodobniej przejdziemy po wyłączeniu hibernacji ;) Spróbuj teraz wyłączyć hibernację, to nic trudnego i nie grzebiesz w rejestrze. Klawisz Windows -> cmd -> PPM i uruchom jako administrator ->  "powercfg -h off" i zatwierdzasz Enterem.

Share this post


Link to post
Share on other sites

Zrobiłem to, ale niestety nie pomogło :-( Chyba, że coś skopałem, bo nie pojawił się żaden komunikat po zatwierdzeniu tego polecenia (tylko wyświetliło kolejną linijkę C:\WINDOWS\System 32>), ale domyślam się, że nie w tym rzecz.

Share this post


Link to post
Share on other sites

Dobrze zrobiłeś, nie pojawia się wtedy komunikat zwrotny. Dobrze, to teraz najlepsza część czyli BIOS :) Wejdź do BIOS'u i wyłącz tam 2 następujące rzeczy o ile są one włączone, mianowicie Fast-Boot oraz AC Standby czy Power Standby, nie wiem jak to jest w twojej płycie głównej. Mniej więcej chodzi o wyłączenie szybkiego bootowania Windowsa i właczania komputera po utracie zasilania.

Share this post


Link to post
Share on other sites

Fast Boot był już wyłączony a tej drugiej opcji niestety nie znalazłem. Przy okazji zamieszczam też zdjęcie sekcji dot. chłodzenia (chciałem zrobić screeny, ale pokazało mi brak jakiegoś klucza USB, więc dałem sobie spokój xD) z pytaniem czy ten 2nd System Fan się zepsuł czy po prostu nie istnieje. Dodam, że procek jest chłodzony cieczą.

BIOS 1.jpg

BIOS 2.jpg

BIOS 3.jpg

Edited by NewJoker

Share this post


Link to post
Share on other sites

Jeśli chodzi o drugi wentylator, to zależy czy go podłączyłeś do płyty głównej :) I widzę, że AC Back i Standby masz wyłączone. To w sumie nie wiem w czym jest problem. A pytanie mam, czy komputer nie wyłącza się tylko wyłącza system i znowu bootuje Windowsa, czy wyłącza się i włącza jeszcze raz?

Share this post


Link to post
Share on other sites

Komputer miałem składany na zamówienie w Komputroniku. A pytałem o ten wentylator, bo coś mi się ostatnio komp mocniej grzeje i widząc ten niekatywny wentylator w BIOSie zacząłem się zastanawiać czy któryś się nie popsuł.

Natomiast jeśli chodzi o restart to on się wyłącza raczej całkowicie (m.in. dioda na obudowie i podświetlenie przycisku włączania gasną) i dopiero uruchamia ponownie. Wygląda to tak samo jak przy wybraniu właśnie opcji "Uruchom ponownie".

Share this post


Link to post
Share on other sites

Powiem ci szczerze, że tak powoli brakuje mi rozwiązań. Czy komputer po wciśnięciu włącznika wyłącza się? Jeśli nie, to przy jego przytrzymaniu dalej się włącza?

Share this post


Link to post
Share on other sites

Wystarczy wcisnąć włącznik i od razu komputer się wyłącza.

W necie są tematy z takim problemem, więc to musi być dosyć powszechne, ale podawane tam rozwiązania u mnie nie pomagają. Jest jedynie filmik, któremu niezbyt ufam: https://www.youtube.com/watch?v=C7ieuVbAIDU oraz artykuł, w którym proponują dodatkowo zrobić jakiś Clean Boot i Safe Boot: http://winaero.com/blog/fix-windows-10-reboots-restarts-instead-of-shutting-down/ a także post na forum Microsoftu, w którym ktoś pisze, że problem mogą powodować niektóre peryferia, których nowy Windows nie potrafi wyłączyć i dlatego się restartuje: http://answers.microsoft.com/en-us/windows/forum/windows_8-performance/windows-will-not-shut-down-but-restarts-instead/56b2d6f6-5236-4b06-a386-3452506f549d?auth=1

Share this post


Link to post
Share on other sites

W Panelu Sterowania w opcjach zasilania jest zakładka odnośnie co mają robić dane przyciski. Zobacz czy tam nie jest coś źle ustawione.

Share this post


Link to post
Share on other sites

To spróbujemy tych rozwiązań z forum. Odłącz wszystko oprócz klawiatury i myszki i zobaczymy. Ale ni sądzę, że to to bo skoro wyłącza nornalnie z przycisku, to chyba kwestia systemowa.

Share this post


Link to post
Share on other sites

Znaczy jak wyłączę wciskając przycisk to też jest ten problem - tak co drugie wyłączenie jest połączone z ponownym uruchomieniem. A z peryferiów to mam tylko drukarkę i głośniki (nie licząc myszki i klawiatury), ale może chodzi też o karty.

Share this post


Link to post
Share on other sites

Hmm... dziwne to trochę jest. Ja już nie mam zbytnio pomysłów, pomogłem jak dałem radę. Może ktoś inny ci pomoże, a jak nie to serwis :/

Share this post


Link to post
Share on other sites

Da się z tym żyć (chociaż pewnie takie częstsze włączanie nie jest za dobre dla komputera), ale popytam jeszcze na forach anglojęzycznych. Może ktoś miał podobną sytuację.

I tak mi bardzo pomogłeś, dziękuję serdecznie :-)

 

P.S. Mam przeczucie, że to wina jednego z perfyferiów/podzespołów, bo kiedyś (krótko po zakupie kompa) miałem problemz częstymi BSOD'ami. Nie pamiętam czy go rozwiązałem czy sam przeszedł, ale ostatecznie doszedłem wtedy do tego, że chodzi o problem z którymś sprzętem podłączonym do kompa.

Edited by NewJoker

Share this post


Link to post
Share on other sites

Wiesz, może tak być, ale skoro masz podłączoną tylko drukarkę? Może faktycznie jakaś karta rozszerzeń, masz coś tam włożone oprócz grafiki?

Share this post


Link to post
Share on other sites

Podłączona jest drukarka Epson, mysz (Mad Catz RAT 5, bardzo problematyczna - już 2 razy się psuła i wymieniali mi na nową) , klawiatura (też Mad Catz), zestaw głośników Logitech i modem od neta. Nie wiem czy z tymi BSOD'ami nie chodziło o problem z modemem USB od Orange, którego już nie używam, bo na anglojęzycznym forum doszliśmy do tego, że na 100% blue screen'a powoduje gniazdo USB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...