Jump to content
Sign in to follow this  
Stegin

Rozwiązany: Nowy komputer się nie włącza

Recommended Posts

Całkiem nie dawno, na tym forum prosiłem o pomoc w zakupie komputera. Wszystko wyglądało ładnie, paczka przyszła wczoraj, ale jak dziś zabrałem się za podłączenie, pojawił się problem. Po wciśnięciu przycisku power, wiatraczki się zaczynają kręcić, diody świecić, słychać napęd, a po chwili wszystko się wyłącza, tylko po to, żeby się uruchomić i cykl się powtarza. Komputer kupowałem na morele już złożony, dlatego nie wiem czy mogę sam zajrzeć do środka nie tracąc gwarancji.

Edited by Stegin

Share this post


Link to post
Share on other sites

Zdjęcie plomb powoduje utratę gwarancji na złożenie - najlepiej by było w pierwszej kolejności skontaktować się ze sklepem. Jeżeli bardzo Ci się spieszy, to mógłbyś otworzyć komputer i sprawdzić, co tam się w środku dzieje - może to nie urwany slot PCI-Express, a np. tylko wypięty kabelek.

  • Upvote 1

Share this post


Link to post
Share on other sites

Temat do zamknięcia, udało mi się usunąć problem. Okazało się, że jedna kość ramu była źle włożona. Wystarczyło ją docisnąć i wszystko śmiga. Dziękuje za pomoc.

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, autor jest proszony o kontakt przez PW z którymś z aktualnie obecnych na forum moderatorów.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...