Jump to content
Sign in to follow this  
d_j_siwy

Rozwiązany: Problem z Hdd - oszustwo ??

Recommended Posts

Witam 

Zakupiłem w sklepie dysk 2TB Seagate. Miał być na sata 3  tymczasem w HD Tune pokazuje mi go jako sataII i transfer też mam żenujący - czy mam go reklamować jako niezgodny z umową czy może funkcję SATAIII trzeba w biosie ustawić bo nie wiem nawet w windzie  index wydajności mam 5,9 poza tym w przypadku starej 500-tki pokazuje mi bufor 16384 natomiast w tej 2-ce jest n/a. Doradźcie co robić :icon_confused:

 

P.S. Symbol dysku ST2000DM001-ER164

Edited by d_j_siwy

Share this post


Link to post
Share on other sites

Pod które gniazdo na płycie głównej go podłączyłeś? Bo o ile mnie pamięć nie myli, to dwa ostatnie (5/6) to właśnie SATA II.

I co rozumiesz przez żenujący transfer? Nawet 3Gbps (>300MBps) z SATA II w zupełności wystarcza do HDD, bo twardziele generalnie nie przekraczają ~150 MBps.

Share this post


Link to post
Share on other sites

Podpięty jest pod 2 port sata 3 a transfer w hd tune skacze od 123 wzwyż - martwi mnie brak buforu i że pokazuje mi że jest sataII (w sumie  sataIII to >6Gb/s) 

i w zasadzie to spadło do 41MB załączam foto

 

skan HDD.jpg

Edited by d_j_siwy

Share this post


Link to post
Share on other sites

Transfery są w normie. Trochę częste spadki, ale jeśli to jest dysk systemowy, to jest to w miarę zrozumiałe. Zdecydowana większość dysków HDD w Windowsie otrzymuje wskaźnik 5.9 (nawet moje dwa dyski spięte w macierz RAID0 miały 5.9).

To, czy HDD działa pod SATA2 czy SATA3 nie ma żadnego wpływu na wydajność, więc tym bym się nie przejmował.

Share this post


Link to post
Share on other sites

ok  dzx ale myślałem że między sataII a sataIII w wydajności (i indeksie) będzie jednak trochę różnicy

Share this post


Link to post
Share on other sites

W przypadku SSD różnica w benchmarkach by była, w przypadku HDD - nie.

Share this post


Link to post
Share on other sites

ok  czyli w sumie nie ma po co przepłacać?? czyli  500 GB z 16MB na sataII to praktycznie to samo jak 1TB z 64MB na sataIII (poza pojemnością) ????

Share this post


Link to post
Share on other sites

No trochę nie bardzo, bo ile ten 500GB mógł Ci maksymalnie wyciągać w HDTune? Ze ~140MB/s maks.? Było nie było masz poprawę o dobre ok. 40-50% (taki np. ST1000DM003 wyciąga przeszło 210MB/s)

Share this post


Link to post
Share on other sites

no po moim 2TB tego nie widać

Ale co ja się tam znam - tak widać musi być - temat do zamknięcia :) 

Edited by d_j_siwy

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.W razie potrzeby otwarcia tematu, proszę autora o kontakt przez PW.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...