Skocz do zawartości
lexicon15

Zmiana Obudowy i procesora

Polecane posty

Witam. Na starcie chciałem przeprosić jeżeli trafiłem na złą kategorię pomocnej dłoni lecz bardzo zależy mi na szybkiej pomocy , otóż wczoraj doszła mi obudowa(Silentumpc Brutus M25 Pure Black) oraz procesor  (AMD X6 fx6300) . Samodzielnie wymieniłem procesor i przeniosłem Stare rzeczy do nowej obudowy komputer się normlanie włącza lecz po podłączeniu monitor nie odbiera sygnału a myszka lub klawiatura nie zaczynają się świecić jak to było kiedyś. Przednie wejście działają gdyż sprawdzałem kablem USB czy lądują telefon lecz podpieta do nich myszka także nie działa. Działa takze napęd. Przewody podłączone są dobrze. Bardzo proszę o szybką pomoc będę bardzo wdzięczny. 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A reszta podzespołów? Podaj markę i model zasilacza, model płyty głównej, może także karty graficznej.

Przy montażu płyty w obudowie nie zapomniałeś o kołkach dystansowych?

  • Upvote 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zasilacz jest 500W , płyta główna ASUS M5A78L-MLX, karta NVIDIA GEFORCE GT730 .Co do kołków to tak na początku przykrecalem bez świadomości ze istnieja lecz gdy zauważyłem że płyta wkreca się zbyt mocno poszukalem tych kołków po czym je wkrecilem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tematy związane z problemami ze sprzętem komputerowym umieszczamy w dziale "Sprzęt i oprogramowanie". Temat przeniosłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź czy podłączyłeś wtyczkę oznaczoną CPU w odpowiednie miejsce na płycie głównej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Masz najpewniej specyfikacje płyty głównej, (Ta wtyczka ma 8 pinów?) (Chodzi o panel przedni czy o zasilanie) Jak o zasilanie powinno być taka kostka na 4 piny i tam powinno być a jeśli chodzi o panel przedni sprawdź w książce :P

 

Edytowano przez StAlKeR99

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Do obsługi FX-6300, płyta wymaga BIOSu w wersji 1201 (klik) - upewniłeś się, że masz takową zainstalowaną? Bo jeżeli nie, a do tego wykluczymy wszystkie problemy natury sprzętowej, to pozostanie ponowny montaż starego procesora i ewentualny upgrade.

No i ponawiam pytanie o markę i model zasilacza (jeżeli nie wiesz, co odczytać, to wrzuć zdjęcie tabliczki znamionowej) - sama moc 500W wiele nie mówi, zresztą patrząc na ujawnioną część specyfikacji śmiem twierdzić, że [moc] może być dosyć wątpliwa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×