Skocz do zawartości
Zaloguj się, aby obserwować  
triksio666

Call of Duty:World at War

Polecane posty

Jak zmienić shader w MP alby był na 2.0? W cod4 odpowiadała za to komenda z pliku *.cfg :

seta r_rendererPreference "Shader model 2.0"

Daje ona więcej FPS'ów a w CoD5 nie działa(podczas ery ekran jest czarny i menu nie wygląda jak należy).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Z tego co czytałem na forum coda, to jest to niemożliwe, ponieważ shadery w wersji 2.0 w ogole nie są obługiwane.

Mogę się mylić zawsze, ale... :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mi bete multi obsługiwało na 2.0

i mam pytanie czy cod 5 i 4 maja zabezpieczenia bo zamierzam zmienic kompa i nie wiem czy wgrywac sobie cod przed zmiana czy dopiero po bo pozniej moze sie nie zainstalowac(tak jak w Age of Empires 3 ze kopia moze byc uzyta tylko na jednym kompie)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie. Masz cd-key i reinstalujesz ile wlezie. Ja się nie spotkałem, z tym, żeby nie można było gry na innym pc zainstalować. No Spore to wyjątek. :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

mi bete multi obsługiwało na 2.0

Ale robiłeś to tą samą komendą?? Mi na becie działało tak samo jak na pełnej wersji, może inaczej to robiłeś? Jaka komenda?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem że była już mowa o czarnym ekranie. Usunąłem ten Pliczek o którym była mowa. Włączam grę, czekam, czekam, czekam, czekam i nic. Black screen nie znika, słychać muzykę z menu ale nic się nie dzieję....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A jaki masz monitor? Miałem coś takiego kiedyś z Dark Messaiah jak zmieniłem rozdzielczość na wyższą miałem czarny ekran, gra szła a ja nic nie widziałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

dark messiah chodzi mi bez problemow w kazdej rozdzielczości, tylko z CoD5 mam ten problem.

Monitorek to ViewSonic 19 cali panorama

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Słuchajcie mam problem i moze wiecie jak go rozwiac. Otoz w Singlu kiedy ładuje mi sie mapa wykwaterowanie (juz w berlinie)gra sie sciana i musze restartowac kompa.Ma ktoś jakiś pomysl?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mój problem dotyczy trybu kooperacji. Mianowicie nie udało mi sie jeszcze ani razu zagrać w tym trybie. Nie wiem na czym polega problem ale wygląda to miejwięcej tak:

1. Odświerzam liste. Wyskakują mi dostępne serwery.

2. Próbuję się dołączyć.

3. Klikam na serwery zajęte przez 3 osoby. Wyskakuje napis nie można dołączyć do trwającej sesji lub serwer pełny. To rozumiem problem jest oczywisty. Istotą jest to ze gdy klikam na serwery zajęte przez 2 lub 1 osobę nic sie nie dzieje. Kompletnie nic. Zastanawiałem się czy problem może byc spowodowany tym że nie posiadam wszystkich kart śmierci zbieranych w singlu, które mogą być wykorzystywane w aktualnej grze. To jedyne co przychodzi mi do głowy.

Proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Słuchajcie mam problem i moze wiecie jak go rozwiac. Otoz w Singlu kiedy ładuje mi sie mapa wykwaterowanie (juz w berlinie)gra sie sciana i musze restartowac kompa.Ma ktoś jakiś pomysl?

Uszkodzona jest gra,albo jakiś wirus.Ja tak miałem z Enter the Matrix.Dochodziłem do pewnego momentu i koniec.Gra się wieszała

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

szymon176

1. Nie można dołączyć do rozpoczętej rozgrywki więc jeżeli są 2 osoby które grają już - nie podłączysz się.

2. Jeżeli nie się nie dzieje znaczy że sesja trwa bądź nie można ustanowić połączenie, chyba każdy ma ten problem...

3. Najlepszym sposobem na gre jest postawienie serwera;p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie mam głosów swoich ziomów w czasie misji jak coś do mnie krzyczą/mówią. Wiecie jak to naprawić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jam mam taki oto problemik jak chcę zainstalować grę na dysku D to wyskakuje mi taki błąd Error 1317. An error accurred while attempting to create te directory D:\call

Mam windowsa XP pro z sp3 i niewiem co mam zrobić a mam konto administratora

dodam tylko jeszcze ze pszy instalacji Orange Box też mam podobny problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie które gry myszą byc zainstalowane na partycji C bo inaczej nie będą chciały działać, prubowałeś instalować gręna nim?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Mam taki problem mały z CoD5 jak sie łącze do serwera w trybie współpracy aby przejśc z kumplami jakaś misje to nie moge sie połaczyć tak samo mam na liscie serwerów w tym trybie jak daje dołącz do serwera to nic sie nie dzieje nawet nie próbuje go załadować, dodam że w trybie multiplayer wszystko działa bardzo dobrze łacze sie tam do każdego serwera. Gra jest 100% oryginał .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znowu mam problem z połączeniem się z grą. Nie mogę się również zalogować na xfire i steam. Nie wiem , w czym tkwi problem. Net mam raczej w porządku. Strony otwierają się w miarę szybko, gadu-gadu działa bez zakłóceń. Tylko z tymi programami są problemy. Używam firewalla od Kaspersky'ego - być może to on coś blokuje. Na wszelki wypadek dodałem powyższe aplikacje do zaufanej strefy, co oznacza, że firewall ich nie monitoruje. Niestety, w niczym to nie pomogło. Jak nie mogłem się zalogować, tak nadal nie mogę. Czyżby wirus jakiś? A może problem z pewnymi portami, z którymi po prostu nie mogę się połączyć? Nie mam pojęcia. Pomoże ktoś? ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Otóż ja mam taki problem. Kupiłem sobie oryginał i kiedy odpalam grę nic mi się nie pokazuje, pulpit i nic, żadnego czarnego ekranu, nic. A kiedy odpalam multi wyskakuje mi słynny błąd Wysyłać czy nie wysyłać. Komp mam spełniający wymagania. Kolega mi mówił że to wojna kart graficznych bo mam Radeona 9800 pro ale wątpię. Proszę o pomoc jak najszybciej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam 3 bardzo wkurzające problemy.

1. Gra włącza się długo (ok 2 min) ale z tym da sie żyć

2. Misje wczytują się ok 5 min (tak miałem w becie jak wczytywały mi się mapy tylko że tam trwało to o wiele dłużej) i najczęściej jest tak że jak biore Kontynuuj to gra się na chwile zawiesza potem się odwierza i mam czarny obraz z paskiem ładowania na dole który się nie zapełnia i po ok 3 min pojawia się filmik bez paska ładowania.

3. Gdy już misja się wczyta i zaczynam grać bardzo często mam tzw żabkowanie obrazu. Tzn. kamerą kręci się płynnie tylko podczas poruszania się mam takie przeskakiwania i spowolnione strzały z broni i niektóre ruchy.

Mój komp to: Athlon64 3200+, 2GB RAM, Radeon HD 3650 AGP 8x z najnowszym catalystem. Mam zainstalowanego patcha 1.1. Gra oryginalna. Jak rozwiązać ten problem ? Bo boje się że w multi będe miał taką samą sytuację z wczytywaniem mapy jak w becie (bo w becie nie miałem tego problemu z żabkowaniem tylko to doczytywanie). Dodam jeszcze że jak zainstalowałem mój egzemplarz u kolegi to wszystko chodziło jak powinno.

Edytowano przez Klemens

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Klemens: Obawiam się jedynym rozwiązaniem Twojego problemu będzie wymiana sprzętu na nowszy. Mój kolega posiada ten sam procesor, 1 GB RAMu, ale za to Radka 3870. Gra chodzi jak chodzi, nie za śmiga, detale są na niskich, grać się da. Na multi niestety to nie ten procek, za bardzo grę ścina.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czyli procesor za wolny ? Nie rozumiem Call of Duty 4 chodzi mi na full detalach bardzo dobrze (nie można powiedzieć o idealnej płynności ale jest płynnie) a tu z WaWem który ma praktycnzie takie same wymagania już są problemy. Z tym żabkowaniem nie chodzi mi o to że gra się tnie tylko np niektóre animacje są bardzo spowolnione, wolniej sie poruszam i wolniej strzelam. Jak to żabkowanie ustępuje to gra chodzi płynnie tez na prawie najwyższych detalach. A w becie tego problemu z płynnością nie miałem wogóle. Gra chodziła normalnie tylko to wczytywanie dobijało.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie mam pytanko, zostało mi jeszcze akurat kasy na CODA 5 na te święta, tylko zastanawiam sę czy jest na tyle dobre by wydać te pieniądze, a zastanawiam się głównie ze względu na multi;) Nie przeczytałem jeszcze recki w CDA, ale dzisiaj powinienem to uczynić...ale wolałem się jeszcze was spytac;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wiem jak to wygląda, bo grałem u kumpla i się dziwiłem czemu tak krzaczy. CoD 4 też mu chodzi na full i nie ma mowy o ścinkach czy tudzież innych wyskokach. Jednak WaW do wyższa poprzeczka jeśli chodzi o wymagania sprzętowe.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Otóż ja mam taki problem. Kupiłem sobie oryginał i kiedy odpalam grę nic mi się nie pokazuje, pulpit i nic, żadnego czarnego ekranu, nic. A kiedy odpalam multi wyskakuje mi słynny błąd Wysyłać czy nie wysyłać. Komp mam spełniający wymagania. Kolega mi mówił że to wojna kart graficznych bo mam Radeona 9800 pro ale wątpię. Proszę o pomoc jak najszybciej.

Ponawiam. Proszę o pomoc!

Edytowano przez Przeciwpancerny

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość
Temat jest zablokowany i nie można w nim pisać.
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×