Jump to content
Sign in to follow this  
blackstr8

Problem z odpaleniem kompa

Recommended Posts

Witam,prosze o pomoc,chcialem zrobic maly upgrade kopma,zakupilem ramy,plyte i procka,wsadzilem to w stara obudowe,podlaczylem pod stary(wymieniony na nowszy jakies dwa lata temu) zasilacz..wlaczam kompa,wszystkie wiatraki zalaczaja sie na 1 sec i gasna,i tak za kazdym razem jak wcisne power..o co kaman? zasilacz 600W wiec chyba nie w tym problem? ramy nowki..jedynie ten procek i plyta zakupione z alle..choc brane od pewnych sprzedawcow(chodzi o same pozytywy) i nibyw stu procentach sprawne..z gory dzieki za pomoc bo juz nie mam pomyslow.

Share this post


Link to post
Share on other sites

Płyta Asus M4A785TD-V EVO, procesor : AMD Phenom II x2 3.3 GHz,Ramy Ballistix 4GB 1600 (PC3-12800) zasilacz Cool Master 600W.. zauwazylem ze po wyjaciu procesora,plyta a raczej komp odpala al nie pojawia sie nawet bios,po dolozeniu grafiki czy ramow rowniez sie zalacza lecz grafika chodzi jak by nie miala mocy,tzn choc wiatrak sie kreci to ma takie obroty jak by ktos gazu w samochodzie na postoju dodawal..ale bios nadal nie odpala..poprzedni wlasciciel napisal ze mial zasilacz logic 500W i wszystko smigało elegancko.

Share this post


Link to post
Share on other sites
poprzedni wlasciciel napisal ze mial zasilacz logic 500W i wszystko smigało elegancko.

Jeśli płyta jest prawidłowo zamontowana (z wykorzystaniem dystansów), ma bios w wersji odpowiedniej do CPU, wszelkie okablowanie jest podłączone (głównie zasilenie 24-pin i 4-pin), to nie widzę możliwości, żeby nie działało. Chyba, że istnieją jakieś uszkodzenia, do których mógł się przyczynić w/w "zasilacz".

Share this post


Link to post
Share on other sites

Podłączałem płytę na sucho czyli bez obudowy,nie wiem ale wydaje mi się ze to może ten bios nie współpracuje z tym prockiem i ramami skoro wcześniej były inne i może ściągnięty software pod to co tam siedziało,da się go zrestartować?bo wyciągniecie baterii nic nie dało ;/

Share this post


Link to post
Share on other sites
wydaje mi się ze to może ten bios nie współpracuje z tym prockiem

Phenom II x2 560 działa na tej płycie od biosu nr 2103 (klik). Jeśli masz dostęp do jakiegoś innego procesora działającego na starszej wersji biosu, możesz spróbować zaktualizować go do nowszej wersji.

da się go zrestartować?

Procedura resetu biosu powinna być opisana w instrukcji. Zwykle polega ona na wyjęciu baterii i przestawieniu odpowiedniej zworki.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...