Jump to content
Sign in to follow this  
Guest

Brak sygnału w monitorze

Recommended Posts

Guest

Ostatnio mam dziwny problem z moim PC mianowicie zdarza się czasami, że po jego włączeniu monitor wyświetla "Brak sygnału" i nie reaguje. System uruchamia się normalnie, słychać dźwięk uruchamiania, ale obrazu nie ma. W takiej sytuacji muszę kilkakrotnie restartowac komputer. Po kilku próbach monitor działa normalnie. I teraz moje pytanie - co może być przyczyną takiego stanu rzeczy? Monitor nie jest uszkodzony, kupiłem go w miarę niedawno i do tej pory nie było problemów. PC ma 3 lata i przez ten czas nie był na żadnym przeglądzie, nie czyściłem go wewnątrz itp. Czy może to być wina systemu, zasilacza monitora?

Share this post


Link to post
Share on other sites

Jeżeli na płycie masz zintegrowaną grafe podłącz tam monitor i zobacz co się stanie, kiedy problem zniknie znaczy że masz uszkodzoną kartę graficzną. Jeżeli problem dalej będzie się powtarzał spróbuj wymienić kabel. Po kombinuj z kablami jak masz D-SUB, HDM, DVI i wejściami na karcie i płycie głównej. W taki sposób zbliży cię to do rozwiązania problemu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...