Jump to content
Pawcio334

Rozwiązany: Nowy komputer nie widzi monitora

Recommended Posts

Odebrałem wczoraj z morele.net nowy komputer. Dopiero dziś miałem okazję go uruchomić i od razu pojawił się problem. Po wciśnięciu włącznika wiatraki zaczynają pracować, więc działa, ale obraz nie dociera do monitora. Nie jest to na pewno wina monitora, bo podpinałem go do laptopa i działa normalnie, do nowego kompa podłączyłem inny monitor, ale z takim samym rezultatem, to samo się dzieje, gdy podłączam go do tv. Systemu na komputerze nie ma, bo sam chciałem go postawić, ale kompletnie nic nie mogę zrobić jeśli nie widzę obrazu... Jakieś sugestie?

Share this post


Link to post
Share on other sites

Monitor podłączałeś do płyty głównej czy karty graficznej?

Share this post


Link to post
Share on other sites

Na płycie głównej zintegrowana jest wyłączona, ale i tak próbowałem. Do grafiki tylko przez display, bo adapter do wejścia DVI-D dopiero zamówiłem., a HDMI gdzieś mi zginęło.. Miałem okazję rozmawiać ze sprzedawcą w EURO, który miał taki sam problem i okazało się u niego, że na grafice wejścia inne niż DVI są zablokowane domyślnie i trzeba je odblokować w ustawieniach. Tak więc teraz czekam na przejściówkę i jeśli to nie pomoże to pewnie czeka mnie reklamacja.

Chyba że ktoś ma jakiś pomysł, ale na forach nie znalazłem za wiele :/

Share this post


Link to post
Share on other sites

Właściwie to powinienem był zacząc z pytaniem o to, jaki komputer zamówiłeś i jaki monitor/telewizor próbujesz podłączać, i jakich kabli używasz.

Share this post


Link to post
Share on other sites

Monitor: DELL 24P14H

Płyta główna: ASRock Z97 Pro4

GPU: MSI R9 290X

modelu tv nie pamiętam, jakiś Toshiba.

kabel to tylko displayport z zestawu do monitora, bo nic innego nie pasuje, przez to, ze grafika nie ubsluguje innych dvi tylko 24+1

Share this post


Link to post
Share on other sites

Temat można zamknąć, okazało się, że jednak komputer bez sterowników nie widział innych wejść niż DVI-D, więc wystarczyło zainwestować w przejściówkę i wszystko już działa.

Pozdrawiam i dzięki za chęć pomocy :)

Share this post


Link to post
Share on other sites

Problem rozwiązany, więc temat zamykam.

W razie potrzeby otwarcia tematu, proszę o kontakt przez PW.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...