Jump to content
Sign in to follow this  
Kara93

Komputer się wyłącza podczas grania.

Recommended Posts

Witam!

Mój komputer, podczas grania się wyłącza. Nie dawno padły mi oba wentylatory, które oryginalnie były w obudowie i je właśnie dziś wymieniłam. Jeden z przodu i jeden z tyłu. Trzeci dołożyłam od góry. Nigdy nic takiego się nie działo. Temperatury są oky. Nie mam pojęcia czego to może być wina tak nagle. Z góry dziękuje za każdą pomoc.

Specyfikacja kompa:

Windows 7 64-bit

Proc AMD Phenom II x4 955 3.20 GHz

Pamięć 4 GB

Grafika Nvidia GeForce GTS 450

Zasilacz Fotron 500 W Model: FSP500-60 APN

Komputer jest czyszczony regularnie z kurzu.

Obudowa Silentium PC Brutus Pure Black 410

Screeny pod obciążeniem. Użyty program to OCCT. HWMonitor do mierzenia.

http://zapodaj.net/d...e62760.png.html

http://zapodaj.net/4...df75f6.png.html

Mierzenie Speedfan-em

http://zapodaj.net/c0b19198a632a.png.html

Edited by Kara93

Share this post


Link to post
Share on other sites

Zmierz temperaturę karty graficznej pod obciążeniem (bo widac, że nie była obciążona na powyższych screenach)

Share this post


Link to post
Share on other sites

Przepraszam za offtop, ale nie mogę. Jaki "kusz" ?!?!?!!?!?!?!!?!?!

W temacie.

Linia 12 V w furmarku mocno poza normą. Rozumiem, że miernik pokazuje coś innego. Trzy wentylatorki raczej nie powinny tak obciążyć zasilacza, ale może spróbuj je odłączyć i przetestować stabilność przy otwartej obudowie.

Niedawno padły Ci dwa wentylatory. Oba naraz?

Strasznie ciepło masz w tej obudowie. 57 stopni GPU na starcie furmarka. Te wentylatory to się kręcą? Przedni wieje do środka, tylni i górny na zewnątrz?

Share this post


Link to post
Share on other sites

Wydaje mi się że to wina głównie za wysokich temperatur zwłaszcza na procku, a do tego jeżeli ma na płycie włączony czujnik temperatury do powiedzmy 80 stopni to następuje odłączenie zasilania.

Share this post


Link to post
Share on other sites
Linia 12 V w furmarku mocno poza normą.
Na tyle, że w ogóle można to wskazanie olać - przy tak niskim napięciu komputer by nie działał. Ot, kolejny dowód na to, że programowe pomiary napięć są bezużyteczne.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...