Jump to content
Sign in to follow this  
synthetichell

I see dead people, czyli wifi, które jest i zarazem nie ma.

Recommended Posts

Witam.

Zakupiłem dziś router do mojego komputera, ponieważ w domu korzystam też z innych urządzeń niż moja stacjonarka. Przy instalacji trochę się gubiłem, bo powiem szczerze, że nie jestem wielkim specem od takich rzeczy... No, ale po jakimś czasie internet zawitał ponownie.

Na komputerze wszystko śmiga bardzo pięknie i nie ma tutaj żadnych problemów, bo przeniosły się ono na wifi. Jak sam tytuł posta mówi; z wifi mogę się połączyć, lecz nie mogę surfować po internecie. Z tego co się orientuje, to dane nie chcą się przesyłać, tak jak robią to swobodnie na moim komputerze. Nie wiem jak sobie poradzić z tym problemem, więc przychodzę tu i liczę na jakieś rady.

Mój router to Dlink DIR-605L

Share this post


Link to post
Share on other sites

Podłączone urządzenia wyświetlają się poprawnie na liście w panelu konfiguracyjnym routera?

Share this post


Link to post
Share on other sites

Przez czas, kiedy nikt nie odpowiadał w temacie, starałem się zrobić coś samemu. Zacząłem kombinować z kluczem dostępu do internetu oraz filtrowaniem Mac, w którym popełniłem błąd i musiałem całkowicie zresetować router... Co pomogło i wifi samo się naprawiło tym sposobem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...