Jump to content
Sign in to follow this  
Brethil

Microsoft Silverlight

Recommended Posts

Próbuję uruchomić wideo na stronie np. itvp.pl albo tvnplayer. Obraz jest w porządku, leci wszystko normalnie ale dźwięk zacina się po ułamku sekundy i w kółko słychać ten zapętlony ułamek sekundy.

Odinstalowałem Silverlighta i zainstalowałem ponownie, ale nie pomogło. Jakieś pomysły?

System to Win XP SP3.

Share this post


Link to post
Share on other sites

Jaki system? Miałem podobnie na Win 8.1 zmiana trybu przeglądarki pomogła. Czy masz jakieś wtyczki blokujące reklamy? Niestety na VoD to jest masakra, ja muszę oglądać w trybie incognito bez adblocka aby działało.

Share this post


Link to post
Share on other sites

Napisałem w pierwszym poście że to XP.

System jest niedawno stawiany od zera, także żadnych blokad nie ma zainstalowanych.

Share this post


Link to post
Share on other sites

Wybacz, nie zauważyłem.

Spróbuj przeinstalować sterowniki do karty dźwiękowej, bo w XP sterowniki same się nie instalują.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...