Jump to content
Szerszenix

Razer Megalodon - brak dźwięku.

Recommended Posts

Witam. Mam problem ze swoimi słuchawkami, tj. Razer Megalodon. Dotychczas wszystko chodziło idealnie, aż tu nagle przyszedł nowy komp, system postawiony i... słuchawki się obraziły. Podłączam je, wszystko się instaluje, sprzęt gotowy do użycia, ustawiony jako domyślny i nic. Zima. WMP wyrzuca informacje o tym, że napotkał problem podczas odtwarzania pliku, nie mogę uruchomić dźwięków testowych we właściwościach słuchawek. Zainstalowałem najnowszy firmware, sterowniki BIOSu i BIOS audio, nadal nie grają. MS fix nie wykrywa żadnych błędów, mikrofon od słuchawek działa, a jak odłączę je od kompa, to dźwięk z głośników też działa. Jeno nie one. Założyłem temat, ponieważ tak jakby... wystrzelałem się z opcji i nie mam pomysłu co jeszcze mógłbym zrobić. Używam Win7 64bit, płyta główna to Asus P9X79.

Edit: Zacząłem odłączać kable USB i sprawdzać jak zareagują na to słuchawki. Dźwięk pojawił się kiedy z gniazda USB wyjąłem odbiornik do bezprzewodowego pada X360. Dla pewności sprawdziłem kilka razy i właśnie ta franca powoduje problem. Czy istnieje jakiś sposób, żeby dowiedzieć się co dokładnie powoduje niechęć słuchawek do odbiornika?

Edited by Szerszenix
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...