Jump to content
Giimper

MSI GT 60 - Artefakty przy próbie instalacji Win7

Recommended Posts

Witam,

dziś przyszedł do mnie MSI GT60 2OC-047XPL. Bazowo laptop nie miał wgranego systemu operacyjnego, ale wyszedłem z założenia, że to nie problem, gdyż mam dostęp do oryginalnego oprogramowania Windows poprzez usługę MSDNAA.

Pobrałem oraz wypaliłem system Windows 7 Professional SP1 x64 na płytkę i przystąpiłem do próby instalacji go na laptopie - płytę wykrył, wgrał pliki, jednakże na kolejnym ekranie na kilka sekund pojawił się artefakty graficzne: http://imgur.com/0YrZkJj

Następnie artefakty zniknęły a komputer się zawiesił (czekałem kilkanaście minut, bez skutku). Podejrzewając winę płyty wypaliłem drugą - bez zmian.

Wykluczam również winę napędu - przy próbie instalacji za pomocą zewnętrznego napędu DVD podpiętego pod USB problem nadal występuje.

I być może to ważne - musiałem w UEFI wyłączyć Secure Boota bo laptop inaczej nie chciał zbootować płyty.

Nie mam pomysłu co może być nie tak, ktoś pomoże?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...