Jump to content
maxyman42

Problem z Ubuntu 13.10 - "asking all remaining..."

Recommended Posts

Witam. Na początku dodam, że na dysku mam świeżo zainstalowanego Windows 7 Pro x64. Chciałem "obok" tego systemu zainstalować również najnowsze ubuntu - 13.10. Miałem zamiar sprawdzić ten system. Liczyłem na szybką i bezproblemową instalację. System nagrałem na DVD, wszystko ładnie się boot-uje, wybieram język, instalację "wewnątrz" (chyba tak?) Windowsa. Po chwili pokazuje się czarne okno i wyskakuje linia z następującą frazą: " Asking all remaining processes to terminate...". Nic się nie dzieje. Po pewnej chwilii samoczynnie otwiera się tacka z DVD, czekam. Wciskam "enter" i wszystko się restartuje - zero instalacji, ponieważ ładuje się Windows (bez możliwości uprzedniego wyboru systemu). Co w takim razie robić ? Bardzo chciałem sprawdzić ten system, gdyż chcę jakiejś odmiany od "windy", a slyszałem, że ta dystrybucja Linux-a dla nieobeznanych z "pingwinkiem" jest najlepsza. Z góry dziękuję i pozdrawiam.

Link to comment
Share on other sites

Instalacja wewnątrz Windowsa oznacza, że system będzie zainstalowany jako plik na partycji Windowsa. Nie jest to typowa instalacja i nie przeprowadza się jej z poziomu Linuksa Live, tylko właśnie z poziomu Windowsa za pomocą Wubi. Tu masz opisane jak przeprowadzić taką instalację.

Komunikat

Asking all remaining processes to terminate...

oznacza, że system nie ma nic do roboty i się zamyka. W przypadku wyboru tej metody instalacji jest to oczekiwane zachowanie.

Edited by Sevard
Link to comment
Share on other sites

Nie wiem coś to WUBI nie działa. Próbowałem różnych wersji z internetu do wersji 13.10, z płyty i nic. Jak klikam w ikonkę to chwilę pomyśli i nic się nie dzieje. Włączam jako administrator, próbowałem trybów zgodności i nic nie działa.

Próbowałem obraz płyty (nawet w tym samym folderze co WUBI), a także bezpośrednio z płyty i nic. Aha, firewall i antywirus wyłączony.

Edited by maxyman42
Link to comment
Share on other sites

WUBI się ładuję, ale wystąpił kolejny problem - instalacja jest przerywana tak w ok. 70% procencie. Instalują się pluginy "lupin-support" i po chwili wyskakuje "nienaprawialny błąd". Co poradzić ? A już napaliłem się na Linux'a no cóż trzeba będzie pozostać przy oknach, chyba, że ktoś pomoże.

Link to comment
Share on other sites

Przede wszystkim warto przed instalacją w ten sposób zdefragmentować dysk (to może mieć spore znaczenie). Poza tym upewnij się, że obraz, który masz nie zawiera jakichś błędów (najlepiej sprawdź jego sumę kontrolną i porównaj z tą, którą znajdziesz gdzieś na stronie Ubuntu).

Link to comment
Share on other sites

Jak chcesz Linucha, to jednak wygospodaruj te kilka gigabajtów miejsca na dysku i załóż mu partycje / i swap. Partycje możesz poprzesuwać jakimś managerem partycji. Dodatkowo zyskasz GRUBa i będziesz mógł przed startem systemu wybrać co ma się odpalić. Kiedyś ważne było, żeby partycja linuksowa zaczynała się poniżej 1024 cylindra, teraz jest to chyba bez znaczenia. Warto poznać ten system (polecam Mint 13), bo nie wiadomo kiedy jego znajomość się przyda. Jestem świeżo po instalce, więc na ile mogę to służę pomocą.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...