Jump to content
GothiCMasteR

Monitor nie reaguje na włączony komputer

Recommended Posts

Witam.

Mam ogromny problem z komputerem. Dziś wyłączył się i nie chciał włączyć ponownie, wiec stwierdziłem ze wyczyszczę go w środku. Przeczyscilem kartę graficzną i procesor, i teraz komputer się włącza ale na monitorze nie widać reakcji. To znaczy słychać jak pracuje jednostka, ale monitor zachowuje się jakby komputer był wyłączony. Dodatkowo komputer przestał reagować na przycisk do włączania i na reset, wiec mogę go wyłączyć tylko przyciskiem zasilania. Lampki od dysku twardego także się nie świecą. Wyjmowalem baterie od biosu, wypiąłem także kość ramu żeby sprawdzić czy będzie słychać pipczenie, niestety cisza. Zresztą przed awarią przy włączeniu słychać było pojedyncze pipczenie teraz cisza. Co mogę z tym zrobić? Jest szansa ze obejdzie się bez wymiany podzespołów?

Oto parametry mojego komputera :

Athlon 2 x4 635

Goodram 2gb

Samsung f3 500 gb

AMD gigabyte radeon 4850 1gb

Chieftec ctg 500

Asrock m3a770de

przepraszam za błędy, pisze z telefonu.

Link to comment
Share on other sites

Niestety, nie ma takiej opcji. Większość znajomych na laptopy a reszta komputery z codegenami czy innymi feelami. Mam wrażenie ze to jednak karta graficzna. Przez ostatni miesiąc miałem ciągle bluescreeny np przy oglądaniu YouTube, co jest dziwne bo jak grałem w jakakolwiek grę, to nie miałem żadnego problemu.

Link to comment
Share on other sites

a reszta komputery z codegenami czy innymi feelami.

No to co? Lepszy działający feel, niż niedziałający chieftec. O ile to faktycznie zasilacz. :P

A skoro podejrzewasz grafikę, to podłącz monitor do integry, jeśli masz taką możliwość.

Link to comment
Share on other sites

Postanowiłem ogarnąć w końcu mojego grata, niestety ciągle nie mam jak przetestować karty graficznej, i będę mógł ją przetestować dopiero za tydzień. Dlatego chciałbym się zapytać, jak w domowych warunkach upewnić się że to płyta główna jest powodem problemu? Przeczytalem w internecie aby sprawdzić kondensatory, ale u mnie są w dobrym stanie. Próbowałem już wyciągać ram ale nie było dźwięku z głośnika. Wrzucam zdjęcia z środka obudowy.

post-98143-0-85450900-1394359223_thumb.j

Edited by GothiCMasteR
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...