Jump to content
boggoo

PROBLEM - brak tekstu na niektórych stronach

Recommended Posts

Witam,

mam problem od pewnego czasu i nie wiem jaka jest tego natura. A mianowicie na niektórych stronach(głównie fora) w ogóle nie wyświetla mi większości tekstu. Jak zaznaczę te pola tam gdzie powinien być tekst i skopiuje do notatnika to wtedy jest widoczny.

Tutaj wklejam linki do przykładowych fotek, które zrobiłem by pokazać o co chodzi.

Zapomniałbym dodać, używam Google Chrome.

1.

http://i.imgur.com/CCPrqgx.jpg

2.

http://i.imgur.com/1Stzi4i.jpg

Wiecie w czym problem? Jeśli tak to moglibyście podać możliwą metodę rozwiązania tego.

Link to comment
Share on other sites

Spróbowałbym jeszcze dwóch rzeczy - zresetowałbym ustawienia czcionek, na wszelki wypadek. Panel sterowania -> Wygląd i personalizacja -> Czcionki -> Ustawienia czcionek -> Przywróć domyślne ustawienia czcionek.

Jak nie pomoże, to w Chromie, w przypadku strony, która niepoprawnie wyświetla tekst, zmieniłbym kodowanie na automatyczne. Klikasz na te trzy poziome paski w prawym górnym rogu -> Narzędzia -> Kodowanie -> Automatyczne

Jak nic nie da, to pomyślimy dalej.

Link to comment
Share on other sites

Niestety nic to nie dało.

EDIT 1: Może brakuje mi jakiegoś składnika do prawidłowego wyświetlania treści na niektórych stronach, które z niego korzystają. Jest może jakaś przydatna paczka by bezproblemowo wszystko działało.

EDIT 2: Jak na razie zrobiłem dla pewności skan antywirusem, wykryło coś, ale to akurat były 100% niegroźne pliki(wiedziałem co to, ale dawno z nich nie korzystałem to się dało je usunąć). Teraz odpaliłem Malwarebytes Anti-Malware. Jak skończy to odpalę jeszcze z Kasperskiego TDSSKillera.

Edited by boggoo
Link to comment
Share on other sites

Dostałem coś takiego:

Results of screen317's Security Check version 0.99.79

Windows 7 Service Pack 1 x64 (UAC is enabled)

``````````````Antivirus/Firewall Check:``````````````

COMODO Antivirus

Antivirus up to date!

`````````Anti-malware/Other Utilities Check:`````````

Java 7 Update 51

Adobe Flash Player 12.0.0.44 Flash Player out of Date!

Adobe Reader XI

Google Chrome 32.0.1700.107

````````Process Check: objlist.exe by Laurent````````

Comodo Firewall cmdagent.exe

Comodo Firewall cfp.exe

`````````````````System Health check`````````````````

Total Fragmentation on Drive C:

````````````````````End of Log``````````````````````

Nie wiem czemu mi pokazuje Flash Playera jako nieaktualny, skoro posiadam aktualną wersję.

Link to comment
Share on other sites

Wciąż nie wiem co jest nie tak. W/g Security Check nieaktualny jest Flash Player mimo, że jest zainstalowana aktualna wersja. Zainstalowałem sobie dla pewności .NET Frameworka 4.5 i nic. A nie widzi mi się stawianie na nowo systemu. Jeśli nie uda się rozwiązać problemu to będę musiał to zrobić.

Dodatkowa rzecz co może pomoże w ustaleniu co może być problemem. Tutaj na stronie Nvidii widoczne są te małe trójkąciki świadczące o tym, że jest tam menu rozwijane. Jak się naciśnie to się pojawia coś takiego jak na zdjęciu:

http://i.imgur.com/VzblGIn.jpg

EDIT 1: Co odpowiada w systemie za prawidłowe wyświetlanie tekstu na stronach internetowych? Bo może coś z tym związanego siadło.

Edited by boggoo
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...