Jump to content
Tomy999pl

Problem z internetem (kabel 40 mb/s)

Recommended Posts

Witam, jestem nowy na forum i mam ogromny problem.

We Wrześniu ubiegłego roku wystąpiłem o przedłużenie umowy w Neostradzie, czyli obecnie w Orange z 1 mb/s na 40 mb/s. Wcześniej miałem połączenie wi-fi i dochodziło do 100 kb/s (słaby zasięg) to samo było w wersji 40 mb/s ale po podłączeniu kablem było już 35 mb/s... ale tylko w speed teście! Monter próbował wszystkiego, od ponownego instalowania oprogramowania do wymiany Liveboxa (tak wiem straszny badziew, ale cóż jakoś trzeba żyć)

Problem tkwi w tym że w speed teście na chwile obecną pokazuje 32,52 mb/s a realna prędkość pobierania to do 1,5 mb/s (upload to 3,0 mb/s i działa normalnie)

Moje pytanie jest następujące... Czy ktoś miał podobny problem, i czy wie ktoś jak temu zaradzić ?

Czytałem kiedyś że są założone blokady przepustowości łącza czy coś tam, ale to było dawno...

Proszę o pomoc, pozdrawiam - Tomy

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...