Jump to content
VeloxDigitis

Wymiana pasty termoprzewodzącej

Recommended Posts

Cześć

Niecały miesiąc temu kupiłem chłodzenie do procesora - HR-02 Macho. Wszystko podłączyłem, nałożyłem dołączoną pastę, ustawiłem taktowanie i niestety przy 4.2 GHz na obciążeniu procesor osiąga prawie 90 stopni. Prawie na pewno zrobiłem coś źle nakładając pastę - nałożyłem jej za dużo, nierównomiernie i niedokładnie usunąłem poprzednią.

Chcąc nałożyć nową pastę zamówiłem polecaną zm-stg2. I teraz chciałbym się poradzić czy wszystko zrobię dobrze, bo nie chcę znowu czegoś skopać.

- wkładam pastę do ciepłej wody - jest strasznie gęsta, więc podobno trzeba ją rozgrzać

- wyjmuję procesor z gniazda

- pozbywam się starej pasty, tutaj mam pytanie - czy przed usuwaniem pasty dać pochodzić trochę komputerowi? Chodzi mi o to, że rozgrzana troszkę chyba zejdzie łatwiej.

- przecieram procesor i stópkę radiatora spirytusem?

- nakładam na jednej z krawędzi trochę pasty i rozprowadzam ją kartą (poprzednio robiłem to nożem, co pewnie też jest przyczyną złego rozprowadzenia)

- wkładam procesor do gniazda i nakładam chłodzenie (powinienem wykonać chłodzeniem jakieś ruchy, żeby pasta się rozprowadziła? - widziałem na jakimś filmiku)

Jestem w sumie zielony w tym dlatego chciałbym się dowiedzieć czy nie zapomniałem o czymś ważnym, albo czy nie popełniam strasznego błędu. Pasta właśnie doszła więc chciałbym ja na dniach zaaplikować.

Już pomogliście mi mnóstwo razy, mam nadzieję, że teraz też mogę na was liczyć smile_prosty.gif

Pozdrawiam

Link to comment
Share on other sites

Jeśli bs przy 4,5 GHz to spróbuj obniżyć mnożnik ramu i sprawdź co się dzieje .

Moim zdaniem najlepiej jest rozprowadzić pastę tak jak to robiłeś wcześniej . Nie wszystkie pasty zachowują się tak samo po nałożeniu ...

Nie rozprowadzaj pasty, po prostu narysuj któryś z tych wzorków tutaj. https://dl.dropboxus...4chan/paste.jpg

Lepiej dać za dużo pasty niż za mało.

Nie ma potrzeby wyjmowania procesora z gniazda.

A co z pastami które ciężko usunąć lub przewodzą prąd ? Nadmiar trafi na płytę główną i możesz mieć problem
Link to comment
Share on other sites

Wywala dalej.

Ustawiłem gotowy profil na płycie głównej pod taktowanie 4,4 i zmieniłem mnożnikiem do 4,5. Niby nie ma BSODa, ale temperatury sięgają do 100 stopni na obciążeniu, więc chyba nie są bezpieczne. Dziwne, że ASRock nie przygotował profilu pod 4,5 GHz tylko 4,2; 4,4; 4,6 itd. No nic. Wracam do poprzedniego ustawienia chyba. Raczej więcej nie wyciągnę.

Link to comment
Share on other sites

Nigdy nie sprawdza się napięcia programowo, jak chcesz zmierzyć napięcie to bez miernika się nie obejdzie.

Świetna rada ... VeloxDigitis umiesz to zrobić jesteś pewny że wiesz jak ?? Osobiście wolę mieć mniej dokładny pomiar a całą płytę główną .... Wystarczy źle przyłożyć i nieszczęście gotowe :/ Jak chcesz 4,5 GHz to jedynie musisz ustawić ręcznie albo próbuj automatyczne ustawienie 4,6 GHz
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...