Jump to content
lemka8

Komputer zawiesza się i ekran robi się biały

Recommended Posts

Witam.

W dniu dzisiejszym wystąpił okropnie irytujący mnie dzisiejszego wieczoru problem dotyczący mojego komputera. Otóż podczas zwyczajnego przeglądania czeluści Internetu ekran na monitorze zrobił się biały - nie reagował nawet na przycisk reset, jedynie przytrzymanie guzika Power skutkowało wyłączeniem. W ciągu kilku godzin problem powtarza się regularnie, niezależnie od tego, co robię. Działo się tak podczas rozmowy na Skype, przeglądania Internetu, czy też słuchania muzyki. Nie umiem ustalić dokładnego czasu, po którym się to dzieje, ale jest to nieregularne - raz świeżo po uruchomieniu systemu, a za drugim razem po 10-15 minutach. Dodam także, że czasem zamiast białego ekranu pojawiają się na nim różnokolorowe cieniutkie pasy (z przewagą granatowych, jeśli to coś pomoże). Ponadto gdy zdarzyło mi się to na Skype, to przez dłuższą chwilę mój rozmówca nadal mnie słyszał.

Do tej pory próbowałem skanu całego dysku, co wykryło parę świństw, ale ich usunięcie nic nie dało. Próbowałem też ComboFixa, również coś wykrył, ale zero poprawy. Przywracanie systemu także nie rozwiązało kłopotu. Zaskakujące jest to, że w trybie awaryjnym da się pracować bez najmniejszego problemu - aktualnie też z niego korzystam.

Czy zna ktoś rozwiązanie tego problemu? Błagam, bo już nie wyrabiam nerwowo. Z góry dziękuję za wszelką pomoc.

Link to comment
Share on other sites

Witam. Co prawda nie udało mi się zamontować dziś innej grafiki z racji tego, że nie pasowała mi do płyty głównej (wentylator był za duży i PCI blokowało montaż). Sformatowałem jednak dysk i wgrałem system na nowo. Karta graficzna bezproblemowo działa w trybie VGA, czyli bez instalowania dedykowanych sterowników, jednak ledwo po jej instalacji problem pojawia się na nowo. Chyba pierwsza myśl okazała się w tym przypadku najlepsza i rzeczywiście to wina karty graficznej? Jutro powinienem mieć jakiś zastępczy egzemplarz i jego montaż rozwieje być może wszelkie wątpliwości.

Link to comment
Share on other sites

Witam raz jeszcze. Jestem świeżo po zamontowaniu GT240 i zainstalowaniu do niego sterowników. Od około pół godziny bezproblemowo pracuję na komputerze bez "zwiech" (dodam, że przy moim Radeonie działo się to na oko po 5-10 minutach, a czasem i wcześniej), także to chyba wszystko wyjaśnia. Dziękuję za wszelką pomoc - no chyba, że to jeszcze nie świadczy o zepsutej karcie graficznej, w co wątpię. smile_prosty.gif

Edited by lemka8
Link to comment
Share on other sites

Przez weekend i tak nic nie kupię wysyłkowo (bo na miejscu raczej nie mam konkretniejszych sklepów komputerowych prócz Komputronika, który z tego co wiem ma kosmiczne ceny), więc mogę popróbować. Myślę, że montując kartę do innego komputera zainstaluję też starsze sterowniki, co pomoże mi od razu w dwóch wątpliwościach. :)

Tak, to ten sam komputer. Wtedy jednak problem leżał w płycie głównej, która była uszkodzona - przynajmniej taka była diagnoza w serwisie, który mi ją wymienił na nową. Wtedy problemy ustały.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...