Jump to content
Sign in to follow this  
Chuck90

Blue screen w trakcie grania ?!

Recommended Posts

Witam! Dzisiaj niespodziewanie na moim komputerze wyskoczył bluesceen o kodzie 0x00000116. Myślałem że była to jednorazowy bład, lecz po ponownym właczeniu gry i pograniu kilku minut system znów się wysypał z tym samym błędem. Z tego co wyczytałem bład dotyczy karty graficznej i jej sterowników. Lecz ja mam najnowsze sterowniki jakie dotąd wyszły. Moja karta graficzna to Gigabyte Radeon 7770 HD 1 GB. Błąd pojawia się w Dead Island ( dzisiaj) i jakiś czas temu w COD Ghosts, natomiast w BF3 lub BF4 żadnych błędów nie wywala... Nie wiem co jest grane, mam nadzieje że mi pomożecie i nie bede musiał wysyłać karty na gwarancje :/

Share this post


Link to post
Share on other sites

Być może najnowsze sterowniki od AMD "gryzą" się z niektórymi silnikami gier i przez to te problemy, aczkolwiek nie wykluczam tu problemu z samą kartą graficzną. Sprawdź jeszcze, czy problem wystąpi po instalacji starszych sterowników do karty graficznej (np. te dołączone na płycie od karty).

Share this post


Link to post
Share on other sites

Ze sterownikami już się sporo bawiłem i to raczej wykluczam. A możliwe jest to że RAM tu może być powodem? Bo można powiedzieć że po dokupieniu kolejnych 4gb ram'u zaczęły się te kłopoty.

Share this post


Link to post
Share on other sites

Wyciąg kupioną wcześniej kość i przetestuj komputer przez godzinę/dwie, czy problem się też pojawi. Jeśli nie, to winny jest RAM. Sprawdź potem też kość w innym slocie DDR 3 (zakładam, że posiadasz nowsze kości).

Share this post


Link to post
Share on other sites

Tak są to dwie identyczne kości goodram ddr3 1333MHz. Tylko jest jeden problem bo nie wiem która jest nowa a która stara :D Tak jak pisałem wcześniej są identyczne. Wyciągnąłem tą która nie ma znisczonej w ogóle naklejki (druga ma lekko przytartą) ale nie jestem pewien czy to jest ta nowa, ale komputer chodzi jak na razie dobrze a pograłem z 1h w dead island, więc nie wiem...

Share this post


Link to post
Share on other sites

Wszystko wskazuje na to, że winna jest kość RAM'u. Być może któryś styk robi lekkie spięcie, lub po prostu układ pamięci nie wyrabia. Jeśli masz na nią gwarancję, to ślij ją. Sprawdź jeszcze do pewności z drugą kością. Wyjmij tą dobrą i włóż (podobno) wadliwą. System oczywiście 64 bitowy tak?

Share this post


Link to post
Share on other sites

Tak system 64 bit'y Windows 7. Jutro przejdę się do sklepu i wymienie na inną, na szczęście mam blisko. Da się w jakiś sposób oprócz MemTest+ sprawdzić kość RAM, czy na pewno jest zepsuta? Nie jestem pewien czy to ta kośc ram, ale nic innego nie wychodzi. Sterowniki najnowsze, karta praktycznie nowa, a bluescreen tylko w grach ( i to nie we wszystkich) ,a w normalnym uzytkowaniu nic nie wywala..

Share this post


Link to post
Share on other sites

A masz możliwość sprawdzenia kości na chociaż innym komputerze? Np. u kolegi?

Share this post


Link to post
Share on other sites

Na pewno kogoś by się znalazło, ale ten błąd nie zawsze wyskakuje... Trzeba byłoby jakoś mocno obciążyć ram i sprawdzić czy wywali. Jutro zainstaluje cod ghosts i przetestuje na nim tą stara kość, bo juz można grać na 4gb jak wywali to trzeba będzie szukac dalej :/

Share this post


Link to post
Share on other sites

Jeśli po tych paru godzinach będzie ok, to wina kości. Zamiast obciążać kość oddaj ją na gwarancję (przesadzisz z taktowaniem i uszkodzisz ją z własnej wina, a na to sklep nie daje gwarancji). A płytę główną jaką masz? Marka i model.

Share this post


Link to post
Share on other sites

Tak chyba zrobie ale jutro się jeszcze wstrzymie i pogram kilka godzin żeby być pewnym. A płyte mam troche słabą ale musiałem na czym zaoszczędzić niestety :/ Asrock H61M-S Intel H61 LGA1155 (PCIE/DZW/VGA/GLAN/SATA/DDR3)

Share this post


Link to post
Share on other sites

Widocznie problem występuje pod obciążeniem (jak grasz w pierwszą lepszą gierkę), wtedy RAM wariuje. Można pozamieniać miejscami kości, ale raczej wątpię żeby to coś dało. Każdą kość sprawdzałeś osobno w teście tak? (jedna w slocie do testu, potem druga do testu, a poprzednia wyjęta). Obie kości są tej samej firmy? (te same modele?) Czasem jest tak, że kości różnych producentów połączone ze sobą wariują. Sprawdź też w HD tune, czy problem nie leży po stronie dysku.

Share this post


Link to post
Share on other sites

Tak kości sprawdzałem osobno pierwsze zrobiłem dwa przejścia na jednej ( 0 błędów) potem w tym samym slocie dwa przejścia na drugiej ( 0 błędów) . Kości oczywiście są tej samej firmy ( goodram ddr3 4gb 1333MHz CL9 ) Wątpie żeby gryzły się ze sobą, no ale na to wychodzi.

Share this post


Link to post
Share on other sites

Nie no, jak są te same to raczej to wykluczam. Jedna kość jest na pewno wadliwa. Sprawdź jeszcze, czy problem nie leży po stronie HDD.

Share this post


Link to post
Share on other sites

Właśnie robie error scan zobaczymy co z tego wyjdzie. Oddałbym nową kość ale nie wiem która to jest :/ Może jakbym poszedł do sklepu ( Alsen) i gościu powiedziałby mi która z kości była kupiona u niego i spróbowałbym ja wymienić, ale nie wiem czy jest taka opcja.

Share this post


Link to post
Share on other sites

A na opakowaniu nie masz numeru IMEI kości? Tym samym na samej kości też powinien on być.

Share this post


Link to post
Share on other sites

Na pudełku nie ma żadnego nr imei, jedynie nad kodem paskowym na kości są jakieś cyfry ale nie pokrywają się one z żadnym numerem pudełku...

Share this post


Link to post
Share on other sites

Niestety płyta główna jest zepsuta (moim zdaniem) Dzisiaj zrobiłem mały test, włożyłem pamięć:

-1 do pierwsze slotu, nic się nie działo

-2 do pierwszego slotu, nic się nie działo

-1 do drugiego slotu, system wysypał się po ~1h

-2 do drugiego slotu, system wysypał się po ~30min

Z tego chyba wynika że drugi slot na RAM jest uszkodzony... Chyba że jest to coś innego. System oczywiście wysypuje się(bluescreen z błędem 0x00000116) w trakcie grania.

Share this post


Link to post
Share on other sites

Też to jest możliwe. Gdybyś miał możliwość sprawdzenia obu kości na innym komputerze i by takich problemów nie było, to wina leżałaby na 100% po stronie płyty głównej. Wtedy jedyna możliwość to wysłanie jej do serwisu na gwarancję, a jak jej nie masz - niestety wymiana na inną.

Share this post


Link to post
Share on other sites

Gwarancje raczej jeszcze mam bo komputer był kupiony w sierpniu 2012. Przed chwilą wyskoczył następny bluescreen podczas gry i to na pierwszym slocie i z jedną kością... Może spróbuje wgrać starsze sterowniki, może teraz coś to da, bo wysłanie na gwarancje płyty głównej wiąże się z "uziemionym" komputerem na kilka tygodni.

Edited by Chuck90

Share this post


Link to post
Share on other sites

Nie wiem jak długo to jest w przypadku Asrock'a, ale realizacja gwarancji w przypadku MSI, lub Gigabyte to min. miesiąc czekania. Możliwe, że w przypadku Asrock'a będzie podobnie.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...