Jump to content
mikepolo

HP pavilion dv6-1270eg bios recovery?

Recommended Posts

Witam, proszę o pomoc bo czytam już drugi tydzień zagraniczne fora i cały czas lipa, czyli czarny ekran, wiatrak i dysk chodzą. Mróga dioda z capsa i numlucka - mrugają w nieskończonośc co ok 2s. Czyli wg forum i strony HP to bios.

Komputer:

HP pavilion dv6-1270eg

system Windows 7 (nie wiem czy 32 czy 64bit)

płyta nie wiem jaka konkretnie

procesor AMD Turion X2

karta graficzna ATI Radeon (więcej nie wiem)

Mała historia przed usterką:

Wymieniłem z kumplem pastę, komputer złożony i działa ale jak się okazuje temperatura 100 i więcej (za każdym razem komp wyłączał się automatycznie). Po małej diagnostyce okazało się, ze nie podłączyliśmy wętylatorów. Ponowne rozebranie i podłączenie. Po włączeniu działał kilka dni i temperatury po włączeniu w okolicach 50-70stopni.

Po paru dniach - zonk! To co teraz. Poczytałem forum i zrobiłem pare trików z poniżej listy. Prawdopodobnie po wyciągnieciu i włozeniu baterii bios komp odpala! Bez żadnych problemów chodzi kilka godzin z fajną temperaturą. Czy to akurat od wyciągnięcia baterii to nie wiem. Przewidując, że to chwilowe szczęście pozgrywałem ważne rzeczy i po wyłączeniu już się nie włącza- tak do dziś. Co robiłem (bez rezulatów) zanim postanowiłem napisać :

próba podgrzani suszarką

wyciągniecie baterii

przytrzymywanie 30s włącznika bez podłaczonego kabla zasilającego i bez baterii

wyciągniecie baterii z bios

sprwawdzenie napięcia baterii bios - 3V

wyciągnęłem ram i próbowałem odaplić bez

próbowałem odpalać z wciśniętymi klawiszami win + b

zacząłem też czytać fora jak zrobić bios recovery z pendriva. Wg strony HP do mojego modelu odpowiedni (najstarszy ) bios to : sp43837

po jego odpaleniu pojawiają się następujące pliki :

bvi0.jpg

wg tej strony http://knoxious.com/how-to-upgrade-bios-from-usb/ i programu HP_USB_Disk_Storage_Format_Tool_2.2.3 przygotowałem pendriva i

1. wrzuciłem plik/bios sp43837 i odpaliłem z win+b

2. wrzuciłem powyższe pliki i odpaliłem z win+b

3. wrzuciłęm plik/bios (już nie pamiętam - pomysł z jakiegoś forum ) UT1_3635F13 (BIN file)

co jeszcze mogę zrobić zanim oddam do serwisu?

z góry wielkie dzięki za wszelkie próby pomocy!

Link to comment
Share on other sites

Możesz spróbować odpalić kompa bez innych części, które da się łatwo wymontować (dysk, napęd, być może karta sieciowa). Jeśli to nic nie zmieni, to niestety, ale serwis będzie najrozsądniejszym wyjściem (spora szansa, że coś się przegrzało).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...