Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Witam!

zainstalowałem grę z ostatniego CDA. wszystko poszło bez problemu, uruchomiłem grę i postanowiłem zagrać w Bitwę o Europę. kiedy już atakuję prowincję pojawia się ekran z zapytaniem czy na pewno atakować i po potwierdzeniu zaczyna ładować grę. kiedy ładowanie się kończy wywala mnie do windowsa. nie pojawiają się żadne błędy, jedynie zmienia się rozdzielczość na 1024x768 i wyłącza się przezroczystość okienek [vista]. dziej się tak za każdym razem i przy dowolnej prowincji. oprócz tego grając w zwykłą potyczkę dzieje się podobnie, z tym że wywala się kiedy chce.

kupiłem wcześniej Clicka w którym też byli Kozacy ale Bitwa o Europę. działo się to samo. ale jakoś wtedy mnie to nie zainteresowało

mój konfig:

intel core2 quad Q6600 @ 2400

asus gforce 8800 gts 512

4gb ram ddr2

płyta główna: asus p5kc

vista home premium 32 bit

Link to comment
Share on other sites

Podczas gry wyświetla mi dany komunikat poczym gra wyłancza się

FMMENAGER ERROR

There are too much handlers : 1237789!

konfig:

GeForce 8600 GTS 256mb

Intel Core 2 duo 2 GHz

2048 mb RAM

Windows XP proffesional

Link to comment
Share on other sites

dalej nie działa :/

rdzenie wyłączałem poprzez włączenie gry -> ctrl+alt+del -> menadżer -> procesy -> i tam zmieniłem koligację dla procesu gry [engine] ustawiając tylko CPU0

robiłem też inne kombinacje z uruchamianiem w trybie zgodności, inne rdzenie zaznaczałem i nic

ostatecznie mogę poreinstalować stery w szczególności, że ten od karty dźwiękowej [co prawda zintegrowanej] coś mi śmierdzi - Realtek ;p ale wolałbym jakoś mniej inwazyjnie coś z tym zrobić ;p

macie może jeszcze jakieś pomysły? a jak u Was na Vistach i quadach? działa?

Link to comment
Share on other sites

Podczas gry wyświetla mi dany komunikat poczym gra wyłancza się

FMMENAGER ERROR

There are too much handlers : 1237789!

konfig:

GeForce 8600 GTS 256mb

Intel Core 2 duo 2 GHz

2048 mb RAM

Windows XP proffesional

Mam dokladnie ten sam problem. Po kilku minutach gry, najczesciej pomiedzy 5 a 10 wyskakuje ten blad - choc kod jest nieco inny. Jest to o tyle dziwne, ze nie dawno skasowalem vista i wrocilem na xp, wiec system i stery sa swiezutkie i najnowsze. ktos wie jak temu zaradzic?? bo dla mnie to najlepszy pelniuak od niepamietnych czasow i zal bedzie nie moc w niego grac:(

konfig:

Core2Duo 2.33ghz

gf 9600gt 512mb

2giga geil 800mhz dual channel

xp home

Link to comment
Share on other sites

Mam dokladnie ten sam problem. Po kilku minutach gry, najczesciej pomiedzy 5 a 10 wyskakuje ten blad - choc kod jest nieco inny. Jest to o tyle dziwne, ze nie dawno skasowalem vista i wrocilem na xp, wiec system i stery sa swiezutkie i najnowsze. ktos wie jak temu zaradzic?? bo dla mnie to najlepszy pelniuak od niepamietnych czasow i zal bedzie nie moc w niego grac:(

konfig:

Core2Duo 2.33ghz

gf 9600gt 512mb

2giga geil 800mhz dual channel

xp home

coś te gierki w CDA problematyczne są zainstalowałem kozaków II z płytki CDA i lipa nie odpala

zainstalowałem z własnej hula aż miło

Podczas gry wyświetla mi dany komunikat poczym gra wyłancza się

FMMENAGER ERROR

There are too much handlers : 1237789!

konfig:

GeForce 8600 GTS 256mb

Intel Core 2 duo 2 GHz

2048 mb RAM

Windows XP proffesional

wiem że to nie w temacie ale grałeś może w assasina ?? mam taką samą konfiguracje i chciałbym dokładnie wiedzieć jak pójdzie

Link to comment
Share on other sites

Ja też miałem problem z Kozakami. Najpierw zakupiłem ją w empiku, i wystąpił mi błąd "there are too much handlers", oddałem ją. A teraz mam tą na Cd Action i jest to samo. Nie wiem co się dzieje, ale to najwyraźniej wada produkcyjna.

Link to comment
Share on other sites

Ja też miałem problem z Kozakami. Najpierw zakupiłem ją w empiku, i wystąpił mi błąd "there are too much handlers", oddałem ją. A teraz mam tą na Cd Action i jest to samo. Nie wiem co się dzieje, ale to najwyraźniej wada produkcyjna.

nie wiem czy to coś da ale może antywirka wyłącz albo przeinstaluj gierke też mam z empika i chodzi jak buża!!!!!!!!!!!!

Link to comment
Share on other sites

nie wiem czy to coś da ale może antywirka wyłącz albo przeinstaluj gierke też mam z empika i chodzi jak buża!!!!!!!!!!!!

przeinstalowane, wylaczony antywirus, nawet tryb zgodbnosci uruchomilem z 98. Probowalem na jednym i dwoch rdzeniach...i ogolnie...[beeep] :/

Link to comment
Share on other sites

wiq1 w asasyna grałem śmiga aż miło :) a wracają do tematu problem który opisałem pojawiał mi się tylko w drugiej misji kampanii czesto zapisywałem i w końcu przeszedłem, problem znikął. Co do tych cyferek to pisałem z pamięci wiec 2-3 ostatnie moga być złe :P

Link to comment
Share on other sites

Witam

Ja również mam problem. Gra mi "skacze" podczas grania. Gdy chciałem zmniejczyć detale i te inne żeby upłynnić, nie mogłem bo w opcjach z ustwaień graficznych jest tylko rozdzielczość. Kozaków mam z CDA

winfast 6600GT

porcesor 2.8gHZ

512mb ram

XP Home edition

Link to comment
Share on other sites

U mnie ten sam problem - gra na Vista Ultimate x64 wysypuje się po kilku minutach.

Core 2 Duo T9300@2.5GHz, GF 8600M GT, 4GB RAM.

Chopie, bez nerwow. Kolega powyzej mial racje. Gra sypie sie w 2 misji (ja gralem WB) co jakies 5 minut. W innych misjach jest juz ok i gra chodzi stabilnie. Wiec jedyne co moge doradzic, zapisuj co chwila i tyl...w koncu misje przejdziesz :)

Link to comment
Share on other sites

Ja mam trochę inny kłopot z Kozakami.

Gdy włączam gre automatycznie restartuje mi komputer. Wyłączyłem antywirusa i nic nie pomogło. Grałem też w Cossacks i tego kłopotu nie było.

Bebechy:

Gigabyte Radeon 9600 PRO

Intel Celeron CPU 2,66GHz

1024MB RAM

Windows XP proffesional SP2

Link to comment
Share on other sites

Teraz mój problem... otóz po włączeniu ekran jakby "przesuwa się" w prawo, i nie widzę tej prawej części, z kolei 1/5 ekranu po lewej stronie to czarne tło. Co zrobić?

pobaw się rozdzielczością może się poprawi ( wiesz zmieniaj cały czas a później błąd może zniknie)

Link to comment
Share on other sites

To wszystko brzmi dość dziwnie... Sam mam Kozaków II zakupionych w Empiku... żadnych problemów nie napotkałem, poza wyłączaniem samoczynnym gry od czasu do czasu (może mieć związek z nowym komputerem, ale da się przeżyć). Czyżby werja z CD-Action miała wadę?

(Nie żebym od razu wskazywał winowajcę, ale trochę to dziwne...)

Link to comment
Share on other sites

a ja w ogóle zainstalować nie moge, pod koniec wyskakuje mi bład, ze nie mozna zainstalować Poradnik.pdf, próbowałm ignorować,"spróboj ponownie", ale po wykonaniu tych czynnosci instalacja stoi w miejscu, i już nie ruszy.

Kurcze, kupilem CDA tylko dla kozaków II, a których nie moge grać xD

Link to comment
Share on other sites

Mam dziwny problem z grą Kozacy II. Podczas misji 2 w kampanii gra zacina mi się gdy najeżdżam na wodę. W żadnej innej misjii nic takiego się nie dzieje tylko tam. Czym to może być spowodowane?, Mój komp jest dobry i gra chodzi bez problemu i to jedyne miejsce gdy coś się zacina.

Link to comment
Share on other sites

Chopie, bez nerwow. Kolega powyzej mial racje. Gra sypie sie w 2 misji (ja gralem WB) co jakies 5 minut. W innych misjach jest juz ok i gra chodzi stabilnie. Wiec jedyne co moge doradzic, zapisuj co chwila i tyl...w koncu misje przejdziesz :)

Ja się nie denerwuję.

Misje misjami (mnie akurat nie interesują), ale skirmish mi się sypie.. Patch 1.2, modyfikacja affinity mask i tryby zgodności nie pomagają.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...