Jump to content
LukMaxPl

Star Wars Episode 1. Racer- White Screen

Recommended Posts

Hej... Ostatnio przeglądałem swoje płyty i znalazłem SW Ep. 1 Racer. Pamiętam jak kiedyś gierczyłem w nią na XP starym. Minęło parę ładnych lat. Mam "nowego" kompa (taki nowy jak na dzisiaj nie jest). Windows Vista 32-bit oraz ATI Radeon 4800 Series bodajże. O ile kiedyś grałem bezproblemowo to teraz podczas wyboru wyścigu mam czarne tło (interface widać), a gdy oleję to i zacznę wyścig to widzę tylko interface cień scigacza, a reszta jest biała. Czytałem w necie, różne wersje. Jedna mówiła, że nowsze systemy mają problemy. Inna mówiła o konfliktowości nowych kart graficznych które niby nie obsługują 16-bitów. Próbowałem wszelkich fixów etc. fix z plikiem wykonalnym (podmianka) nie wywoływał zmian, a dll'ka do dodania do folderu wywoływała error którego nie mogłem przeczytać ponieważ czarny ekran z gry go zasłaniał. Czytałem, że wersja z N64 zemulowana działa dobrze i nie różni się od PC, ale nie mam zamiaru piracić wersji z N64 Jakieś rady?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...