Jump to content
Johny131

Wyłącza się.. monitor? ekran?

Recommended Posts

Cześć wszystkim. Mam dość nietypowy problem. Sam nie mogę za nic w świecie wpaść na powód, dla którego mój pecet robi tak a nie inaczej. Liczę, że ktoś się już z czymś takim spotkał i pomoże. No, to za każdym razem gdy włączam komputer dzieje się tak:

ekrany systemowe zdają się działać okej, jak zwykle 20-30s się uruchamia. Dochodzimy do momentu uruchamiania Windowsa (to też pewnie ekran systemowy, ale nie wiedziałem jak nazwać te wcześniejsze smile_prosty.gif ) i wyłącza się... ekran. A konretniej może: ekran robi się czarny. Precyzuję dlatego, że monitor jak najbardziej działa, sygnalizuje to swoją lampką. Jeśli natomiast wcisnę na nim przycisk (który powinien pokazać jego opcje) to też ich, jak i niczego innego, nie ma. Wiem natomiast, ze wszystko pozostałe działa, bo jeśli wklepię hasło to słyszę dźwięk ładowania windowsa i skajpa.

Żeby komputer włączyć wystarczy go.. uruchomić ponownie. Nie, nie poczekać żeby się rozgrzał czy coś. Konieczny jest reset i wtedy na 100% przypadków zadziałał normalnie.

Pierwsze co sprawdziłem to wtyczki monitora - włożone porządnie. Sterowniki też dobre (z resztą te samo co od paru lat). Przeskanowałem avirą - brak problemów. Może brudne wnętrze - podmuchałem trochę i jest czyściej. Jak na nic nie wpadniecie to wezmę go na ten mróz i potraktuje sprężonym powietrzem.

No więc, pomysły?

Edited by Johny131
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...