Jump to content

Archived

This topic is now archived and is closed to further replies.

LldB

komputer "strzela"

Recommended Posts

Witam, mam niestety kolejny problem, tym razem na szczęscie mniejszy, ciezko bedzie mi to dokladnie opisac wiec prosilbym nie brac wszystkiego doslownie szczegolnie przy mojej probie opisania dzwieku.

Komputer nie ma problemow z temperatura, problem polega tylko na tym ze czasami stuka/strzela, pwoiedzialbym ze ten dzwiek to cos pomiedzy tymi dwoma, najczesciej wystepuja krotko po sobie, czasami "pukniecia" te wystepuja w parze zaraz po sobie. Sprawia to wrazenie jakby pochodzilo od obudowy, nie moge tego potwierdzic na 100% ale wydaje mi sie ze w przypadku jak wlaczam komputer i swiezo odpale gre (w tym przypadku wmiare wymagajaca na innych nie patrzylem) to sie zaczynaja robic czesciej lub wogole zaczynaja sie pojawiac i pozniej nie sa juz tak czeste, ale musz ejeszcze to potwierdzic kiedy dokladnie wystepuja, ale mimo to nie mam najmniejszego pojecia co to moze powodowac, dlatego jest to dla mnie problem nawet cos tak prostego jak okreslenie kiedy sie pojawiaja, naprzyklad jak wylacze komputer po jakims tam czasie dzialania to przez nast 2 godz potrafi tez sobie puknac, czasami strzelic, tak jakby cos bylo napiete i nagle sie poluzowalo, nie jest to dzwiek zadnego rodzaju napiecia tylko sprawia wrazenie jakby cos bylo napiete i nagle sie rozluznilo.

Jedyne co w ostatnim czasie robilem to podlaczylem te 20-iles pinowe zasilanie pltyt glownej ktore z jakiegos powodu postanowilo sobie po okolo miesciacu dzialania wyskoczyc lekko, przez co komputer nie dzialal, dlugo sie nad tym glowilem zreszta wspolnie z forumowiczami i dlatego czesto podnosilem komputer i kladlem go w pozycji lezacej, aczkolwiek robilem to delikatnie wiec watpie zeby cos przez to sie moglo poluzowac, wymontowywalem rowniez karte i jak wkladalem poraz kolejny zasilanie pltyt glownej moglem minimalnie uzyc wiecej sily niz potrzeba ale mimo to nic nie zostalo uszkodzone mechanicznie.

Pamietam ze kiedys TV albo monitor strzelal mi lub komus w podobny sposob po wylaczeniu, Prosilbym o jakiekolwiek przemyslenia w tej sprawie, wiem ze to moze byc ciezka sprawa ale moze ktos ma jakis trop.

Specyfikacja:

1.Dysk Seagate Dysk Seagate 1TB, SATAIII, 7200RPM, 64MB cache (ST1000DM003) 2.Płyta główna MSI Z77A-G43 Intel Z77 LGA 1155 (2xPCX/VGA/DZW/GLAN/SATA3/USB3/RAID/DDR3/CROSSFIRE 3. Procesor Intel CORE i5-3470 3,2GHz BOX 6M LGA1155 (BX80637I53470) 4.Pamięć Kingston HyperX 8GB 1600MHz DDR3 Non-ECC CL9 DIMM Anniversary Series (KHX16C9X3/8) 5. Karta graficzna MSI Radeon HD7970OC TWINFROZR 3GB DDR5 PCI-E 384BIT DVI/HDMI/2mDP BOX - (R7970 TF 3GD5/OC BE 6.Zasilacz SilentiumPC Deus M1 550W PSU 80Plus Bronze Modular 4xPEG SPC088 7. Obudowa SilentiumPC Regnum L50 Pure Black 2xUSB3.0 ATX/SSD ready/2x120mm +140 mm bez zasilacza.

Link to comment
Share on other sites

Ciezko jest to nagrac, wystepuje zbyt nieregularnie, moge tego nie uslyszec po wlaczeniu wogole, moge odrazu ale moze byc za ciche zeby nagrac, wczoraj wylaczylem komputer po 17 nic cisza byla, potem wylaczylem go okolo 2 polozylem sie i wtedy sie zaczelo znowu, jakby ktos paznokciem pstrykal(troche pelniejszy dziwek niz to moze) o plastik, obudowe albo plyte glowna raz na jakis czas, za kazdym razem moze byc to slychac inaczej troche o roznym natezeniu.

Nie wiem czy przy przeplywie napiecia poprostu ta 20-24 pinowa wtyczka nie napina sie i plyta glowna tak nie halasuje, wczoraj znowu praktycznie stalo mi sie to samo czyli po wylogowaniu profilu komputer przeszedl w uspienie bez powodu, fakt ze byl jakis update windowsa wiec moze to jednorazowo taki wybryk ale wczesniej zanim sama wyskoczyla dzialo sie cos podobnego, wiec bede musial dzisiaj sprawdzic czy jest dobrze docisnieta, ale nie rozumiem z jakiego powodu zasilanie mialoby po czasie samo odskakiwac.

W tym screenie z Crystal raczej wszystko jest ok?

Link to comment
Share on other sites

Wkoncu to sprawdzilem i niestety ten dzwiek nie pochodzi z dysku, przy obciazeniu w grach zaczyna sie pojawiac aczkolwiek jest slabszy niz byl do tej pory z jakiegos powodu, tego nie da rady nagrac (nie jest to cwierkanie cewek, bo to swoja droga)

Za to mam drugi problem tym razem z dyskiem, wydaje bardzo dziwny dzwiek ktory pojawia sie dopiero po dlugim dzialaniu, wydaje mi sie ze w przypadku jak uzywam jakiegos typu video playerow internetowych pojawia sie szybciej, nie wiem czy jest grozny, dzwiek jest jakby metaliczny, moze slychac cos w stylu pozycjowania sie, ciezko to opisac wiec nagram, wydaje mi sie ze slychac to samo tez odrazu przy wylaczniu komputera, czytalem w komentarzach na stronie sklepu ludzi wspominajacych o jakims dzwieku metalicznym wiec moze to o to chodzi, chociaz dopoki go nie odlaczylem od plytyt glownej zachowywal sie bardzo cicho.

Dlatego prosilbym zebyscie jednak powiedzieli czy na tym screenie wszystko jest ok.

Link to comment
Share on other sites

Witam, u mnie ostatnio Seagate 500GB ATA zaczął wariować - wydawał z siebie dziwny dźwięk w odstępach kilku sekundowych , jakby próbował wystartować - efekt brak możliwości odczytu czegokolwiek przez parę minut lub kilku restartów. Prawdopodobna przyczyna to oberwanie gniazda zasilającego, narazie pomogło delikatne wsunięcię wtyczki pod minimalnym kątem w dół.

Link to comment
Share on other sites

Sprawdź czy jakiś kabelek nie jest zbyt blisko któregoś wiatraka. W moim przypadku tak było, łopatka uderzała w kabelek a wolna wtyczka w obudowę. U kolegi skończyło się to złamaniem jednej łopatki wiatraczka na radiatorze.

@czerwinek17 - jeżeli to nie jest żart to też mam tak z telewizorem, w moim przypadku jest to plastikowa obudowa.

Link to comment
Share on other sites

No cóż, skoro trwa to juz tak dlugo to moze nie jest to szkodliwe dla sprzetu, ale poproboje cos, wiem tylko tyle ze podlaczylem wszystko ladnie na poczatku, oprocz tego kabla zasilania plyty glownej ktory sam wyskozcyl i potem przez to kombinowalem bo nie wiedzialem gdzie jest przyczyna i troche go otwieralem i zamykalem, wyjmowalem, wyciagalem, przestawialem i po tym jak zaczal na nowo dzialac tak sie dzieje.

Obudowa ma jakies plastikowe elementy ktore przy samym dotknieciu oddaja strzelajacy dzwiek to raz, a dwa ze czasami zamiast tego strzelenia jest dzwiek jak trzasniecie jakby z lewo-tylniej czesci obudowy, mysle ze trzeba bedzie go zostawic zeby sobie troche pochodzil bez bocznych scianek i zobaczyc co wtedy.

Link to comment
Share on other sites

W moim przypadku było to prawdopodobnie rozsychanie kleju i odkształcanie plastiku pod wpływem temperatury. W tej chwili to strzelanie zdarza się już rzadziej ale z pomiędzy obudowy a ekranu wystaje folia i coś jakby cienka gąbka/pianka.

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...