Jump to content

Archived

This topic is now archived and is closed to further replies.

Pax88

Problem z połączenniem przez kabel optyczny

Recommended Posts

Witam . Podłączyłem PC z amplitunerem kablem optycznym i mam tylko dźwięk stereo :/ . Podłączając przez HDMI mam 5.1 . Gdzie może być problem ?? Na HDMI format domyślny dźwięku to 16-bitowe,48000Hz(Jakość DVD) na optycznym 2-kanałowe,16bitowe,48000Hz(Jakość DVD) . Wchodząc w zakładkę obsługiwane formaty zaznaczam Dolby Digital daję testuj i niby wszystkie głośniki działają prawidłowo

Link to comment
Share on other sites

W filmach i grach jest tak samo ... Na HDMI wykrywa normalnie 5.1 i nie ma takich problemów . Na amplitunerze jak sprawdzam to mam na optycznym 2.0 na HDMI 5.1 więc to nie odtwarzacz ani kodeki . Możliwe że zintegrowana karta dźwiękowa ma wyjście optyczne tylko stereo ?? icon_neutral.gif

Link to comment
Share on other sites

Fatal1ty Z77 Professional http://www.asrock.co...=Specifications

Może trzeba jakieś specjalne kodeki albo odpowiednią konfigurację pod kabel optyczny ? Mam zainstalowane K-Lite Codec Pack 64 . Zainstalowałem wersję full trochę pozmieniałem i działa nie wiem tylko czy wszystko jest ok .To znaczy filmy ok bo idą przez ffdshow ale na grach dalej mam tylko 2.0 :/ A może ktoś wie jak poprawnie skonfigurować ffdshow audio decoder pod amplituner ??

Link to comment
Share on other sites



  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...