Skocz do zawartości
Zaloguj się, aby obserwować  
Mieciu

Karta sieciowa się wyłącza.

Polecane posty

Witam, niedawno kupiłem sobie zewnętrzną kartę sieciową TP-LINK TL-WN722N, gdy włączę komputer lub ją zrestartuję to działa tak 5 minut i się wyłącza nie wiem jaka może być tego przyczyna.

Z góry dziękuję za pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tych sterowników beta nie da się zainstalować bo w plikach nie ma żadnego instalatora, a jak próbowałem inne to problem występuje nadal.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chyba karta jednak się nie wyłącza ponieważ ciągle miga na niej zielona lampka. Wygląda to tak jakby nie potrafiła znaleźć połączeń. Widzi je tylko przez chwilę a potem połączenia znikają i jest napisane brak dostępnych połączeń.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

bo to trzeba ręcznie zainstalować sterowniki w manager urządzeń- na kartę wifi prawy przycisk klinkiji wybierz aktualizuj oprogramowanie sterowniki-potem wybierz przeglądaj mój komputer w poszukiwaniu oprogramowania steownika-potem masz przeglądaj i wybierasz folder gdzie rozpakowałeś sterowniki

Edytowano przez misiek7

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po rozłączeniu karty wpisz w wierszu poleceń i wstaw wynik na forum:

ipconfig /all

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bądź aktywny! Zaloguj się lub utwórz konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony

Utwórz konto

Zarejestruj nowe konto, to proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz własne konto? Użyj go!

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przeglądających tę stronę.

×