Jump to content
Garlet

Rozwiązany: PO zmianie zasilacza bios wydaje jeden długi dźwięk i 3 krótkie

Recommended Posts

Witam. Ostatnio kupiłem nową płytę główną i ram ale podczas grania komputer sie wyłączał. Uznałem że to słaby zasilacz więc zakupiłem nowy. Problem jest w tym że gdy podłączam stary wszystko chodzi tyle że w grach już wysiada a kiedy podłączam nowy (zakupiony dziś) to bios wydaje jeden długi dźwięk i 3 krótkie co podobno oznacza błąd karty graficznej. Nie wiem co może być tego przyczyną bo nowy zasilacz to XFX 550w a stary to Modecom Carbon 430w. Ze starym zasilaczem wszystko sie normalnie włącza a z nowym coś sie dzieje nie tak a podpinam wszystko prawidłowo. Możliwe że to wina kabli ale nie jestem pewien więc pytam bo może wina leży w czymś innym. Z góry dziękuje i prosze o szybką pomoc smile_prosty.gif

Udało mi sie podłączyć i wszystko działa ale zasilacz jest poza obudową. Gdy wsadzam wszystko do obudowy to znowu nie działa. Wina musi leżeć w kablach

Edited by Garlet
Link to post
Share on other sites

Płyta główna to Gigabyte 970a-ud3 rev.3.0. Zasilacz normalnie działa tylko właśnie nie zawsze włącza sie normalnie komputer. Nie jestem pewien ale możliwe że przez to że są sztywne kable prąd nie dopływa momentami. Wszystko zależy od układu kabli. Problem jest w tym że ja nie chce mieć zasilacza poza obudową bo wszystko jest otwarte

Link to post
Share on other sites

Okazuje sie że kabel 6 pin pcie jest uszkodzony gdzieś :) Podłączyłem 8-pinowy z przejściówki a od 8-pinowego odłączyłem 2 dodatkowe piny i wszystko działa normalnie :) Nie widze póki co sensu oddawania na gwarancje. Dzięki wielkie za wszystkie porady

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...