Jump to content

Archived

This topic is now archived and is closed to further replies.

Recommended Posts

Mam problem z grą a mianowicie:zainstalowałem grę, uruchamiam ją, wybieram mapę itp. No i kiedy gra mi się wczytuje wyłacza mi komputer. A gdy uruchamiam znowu grę to zamiast po polsku mam napisy po angielsku. Czy powiecie mi jak mogę zmienić język angielski na polski bo opcjach tego nie ma.

Link to comment
Share on other sites

No wiec tak... chciałem wyprobowac Armies of Exigo poniewaz slyszalem juz dawno ze to gra dobra wiec przydałoby się w nią zagrac. Wkładam płytke, wyświetla sie CDA Menu, wybieram instalacje Armies of Exigo... i nic, zawiesilo sie <_< . No dobra, myślę sobie "Zainstaluje nie przez Autoruna", wiec wykładam płytke bo dalej zwiecha i wyłączam proces odpowiedni. Wkładam płytke z powrotem, nie ma autoruna. "Ciekawe..." myślę sobie i robie to przez eksploratora Windows. Przechodze przez wszystkie części, wreszcie instalacja. I tu właśnie jest mój problem... otóż instaluje sie tylko jeden plik, po czym na exigo.exe(czy coś takiego,wprawdzie pliku exe) wyskakuje mi błąd :

Wystąpił błąd podczas próby kopiowania pliku:

Parametr jest niepoprawny :blink:

Są tam opcje przerwij, ignoruj i ponów. Daje ciągle ponów i ten sam błąd w kółko :( . Co mam zrobic zeby naprawic ten problem?

PS. Przepraszam że tak szczegółowo opisane, ale chciałem żeby było wiadomo o co chodzi :)

PS2. Witam was wszystkich, dopiero dzisiaj założyłem konto :P;)

Link to comment
Share on other sites

Sproboj wybrac ignoruj i powinno wszystko byc ok!

PS: Temat o tej grze jest kilka linijek nizej.

Właśnie zapomniałem o tym wspomniec... każdy plik po .exe (który instaluje się już na początku!) ma taki sam błąd... spróbuje, ale czy gra bez pliku .exe może działac?

PS. Wiem że jest kilka linijek niżej, ale nie pomyślałem żeby tam coś napisac ponieważ problem jest inny niż mój.

Link to comment
Share on other sites

Sprawdz plytke na innym kompie, jak niebedzie dzialac skontaktuj sie redakcja CDA (dzialem reklamacji- co i jak jest na kolo 10 strony w cda)

PS: temat dotyczy konkretnej gry a nie problemu.

Link to comment
Share on other sites

Mam problem..mianowicie po wczytaniu save'a z misji 3 wywala na pulpit... nawet bez komunikatu ..jakieś tylko "IME" ? przy pasku Start..

Link to comment
Share on other sites

Czy wy również macie problem z zarządzaniem jednostkami?Bo ja mam tak,że jak np. wysyłam jednostke na przeciwnika,a potem chcę by sie wycofała z walki ta totalnie mnie olewa i z uporem maniaka walczy dalej(nawet jeśli przeciwnik ma przewagę liczebna na poziomie 1:20)Czy jakiś patch to poprawia?Gram w kampanie Cesarstwa( na razie),nie wiem czy podobna sytuacja ma miejsce w multi

Już sobie poradziłem:)Gdyby ktoś miał podobny problem:w opcjach gry nie wolno zaznaczac "PPM ruch i atak"bo wtedy nie bedzie mozna wycofywac jednostki z walki.

Link to comment
Share on other sites

Mam problem..mianowicie po wczytaniu save'a z misji 3 wywala na pulpit... nawet bez komunikatu ..jakieś tylko "IME" ? przy pasku Start..

Ja bym się tu zastanowił, czy zapis stanu gry nie jest uszkodzony. Spróbuj rozpocząć 3. misję, zapisać grę i z tego nowego zapisu załadować. Jeśli się uda, to stawiam, że tamten save jest uszkodzony. Sprawdź też, czy masz miejsce na dysku, gdzie robią się zapisy.

Link to comment
Share on other sites

Właśnie zapomniałem o tym wspomniec... każdy plik po .exe (który instaluje się już na początku!) ma taki sam błąd... spróbuje, ale czy gra bez pliku .exe może działac?

PS. Wiem że jest kilka linijek niżej, ale nie pomyślałem żeby tam coś napisac ponieważ problem jest inny niż mój.

A może całą zawartość płytki (tzn. tego co potrzebne do AoE) skopiuj na dysk twardy i z tamtąd rozpocznij instalację?

Link to comment
Share on other sites

Mam ten sam problem co kolega z pierwszego posta, czyli zainstalowane pięknie, intro śmiga bez problemu ale gdy próbuję zagrać czy to w kampanie czy w skirmisha wywala m wszystko aż do restartu komputera.Od razu zaznaczam że machina spełnia wymagania gry (w końcu ut3 na full śmiga) więc o tym nie może być mowy, stery też nowe.Jedyne co mi przychodzi na myśl to może sp3 pl który zainstalowałem przed grą cosik namieszał.Dziwne by to było bo inne gry działają.Jakieś pomysły?

Ps:Czytałem wszystkie wcześniejsze posty i nie widzę rozwiązania problemu.

Link to comment
Share on other sites

Poprzedni problem rozwiązałem,ale mam kolejny.Otóz,kampania dla mnie jest dziecinnie łatwa!Nie dlatego że jestem jakims hardcore playerem(chociaz w RTS-y grywam od kilkunastu lat).Po prostu AI zachowuje się (a raczej NIEzachowuje) idiotycznie.Pierwszy lepszy przykład:Obrona Margoth.Misja była łatwa do bólu,poniewaz wrogowie mnie ANI RAZU nie zaatakowali!(nie liczac machin oblezniczych,które rozwaliłem dosyc szybko).Jestem teraz w misji w której treba uwolnic Alryka(gdzie dostajemy po raz pierwszy Walkirie).I znów po odparciu pierwszego,zdaje sie skryptowanego ataku,moge sobie spokojnie zbierac zasoby.Ot po prostu w bazie przeciwnika nic się nie dzieje,robotnicy stoja w miejscu,ich kopalnie sa pełne surowców,wojsko nie jest rekrutowane.Gram na srednim poziomie trudności,macie jakiś pomysł?

Link to comment
Share on other sites

No ja w misji "Obrona Margoth" poległem. Szedłem na te balisty a tam ładna armia wroga na mnie czekała i po ptokach.

Ciekawi mnie te wejście pod ziemią, może ono prowadzi do tych balist :/

ps: wydaje mi się, czy ta gra jest bardzo podobna do Warcraft 3 ? Nawet filmiki podobne :) (chodzi mi o sposób wykonania).

Link to comment
Share on other sites

ps: wydaje mi się, czy ta gra jest bardzo podobna do Warcraft 3 ? Nawet filmiki podobne :) (chodzi mi o sposób wykonania).

Pamiętam, że czytałem(,ale nie pamiętam gdzie :) ), że ta gra robiona jest przez fanów Warcrafta III i rzeczywiście jest do niego podobna, ale bardziej rozbudowana.

Link to comment
Share on other sites

Poprzedni problem rozwiązałem,ale mam kolejny.Otóz,kampania dla mnie jest dziecinnie łatwa!Nie dlatego że jestem jakims hardcore playerem(chociaz w RTS-y grywam od kilkunastu lat).Po prostu AI zachowuje się (a raczej NIEzachowuje) idiotycznie.Pierwszy lepszy przykład:Obrona Margoth.Misja była łatwa do bólu,poniewaz wrogowie mnie ANI RAZU nie zaatakowali!(nie liczac machin oblezniczych,które rozwaliłem dosyc szybko).Jestem teraz w misji w której treba uwolnic Alryka(gdzie dostajemy po raz pierwszy Walkirie).I znów po odparciu pierwszego,zdaje sie skryptowanego ataku,moge sobie spokojnie zbierac zasoby.Ot po prostu w bazie przeciwnika nic się nie dzieje,robotnicy stoja w miejscu,ich kopalnie sa pełne surowców,wojsko nie jest rekrutowane.Gram na srednim poziomie trudności,macie jakiś pomysł?

Musisz mieć jakiegoś buga, bo według mnie AI trzyma poziom. W misji "Obrona Margoth" ja byłem cały czas atakowany i parę razy tam poległem.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...